Ender3 and bltouch impossible to setup



  • Hello !

    I have an ender3 with 1.1.4 card.

    I bought the creality bl-touch v 3.1 kit.

    I installed firmware 1.1.6.2 provided by Creality.

    I installed the set without any particular problems.

    On the other hand ... Impossible to make the whole function correctly.

    I have configured the Z-offset. Modified the gcode in cura.

    When printing is launched, the bed leveling takes place.

    then when printing the first 2 purge lines of the nozzle, we can clearly see a big difference between the start (almost unstuck) and the end of the line (crushed)

    So I'm assuming bed measurements are not used when printing.

    Does anyone have any idea on the source of my problem ...

    Thank you in advance !!

    joel



  • Hi Joel, I just tried to install the Creality BL Touch kit, and it has been a pain, for some reason the firmware provided with progisp is not BL Touch compatible, so I tried1.1.6.2 which refused to flash so installed 1.1.6 on the 1.1.4 board, now the bed won't heat up and I am getting the same issues as yourself, I eventually got the Z offset worked out but when printing a 1 layer square around the bed the top right prints real thin, I don't think the firmware is saving the mesh after probing.
    How did you end up getting yours to work correctly?
    Andrew Hayes


Log in to reply
 

Copyright © 2020 Shenzhen Creality 3D Technology Co., Ltd All Rights Reserved.