ABL disaster



  • I have my CR6-SE for 3 days now.
    I was able to print few objects with correct quality, except for a little bit of stringing.
    At one point I tried to add the G29 instruction in my start GCODE in Cura, so my printer should perform the bed levelling before each print.

    It was a really bad idea.

    The nozzle has directly sunk into the bed, and has etched a straight line groove in the coating. I have obviously turned down the power at this point, remove the G29 instruction, performed another bed leveling from the touch screen.

    Since that momen, all my prints have failed.

    No filament at all has come from the nozzle when I tried to print temperatures tower or retractation towers.
    With other objects, the filament is extruded, but there was no adhesion on the bed.

    I've tried to change the nozzle in case it gets damaged.
    During this operation, I noticed that le little LED light of the leveling sensor was remaining blue all the time.
    So I have thinked that the support of the nozzle could have been bend, I have tried to force it in the opposite direction until the light turn off.
    Now, the light turn on only when I touch the Nozzle.

    I can print now, but it's not as good as before.
    I have adhesion problems most of the times.
    In the worst case, the filament don't even touch the bed,
    In the better case, there is warping.

    There is solutions, or I have to accept that I just have an expensive bad quality printer from now ?



  • @spauliszyn Nope, just a commentary, like

    G29 ; ABL

    But tested too with just the G29 and also crashes into the bed.

    It only fails for me printing from SD card, from PC USB, either Pronterface or Cura always works ok. Maybe there is a problem in the SD code, maybe it uses a different command parser than the USB serial and is bugged somehow. Or maybe it is related to the code on the touchscreen that is interfering the the leveling sensor wile running G29 from SD. IDK 😞

    Luckily nothin broke on my case.



  • Hey @GroovyDrifter, do you send any additional parameters with G29? Are you using OctoPrint or your computer? More success stories—we beg!! 😉



  • @coninox Were you printing from SD card when this happened? I've done this myself but I noticed It only happens when printing from SD, If you send the file via USB serial port the G29 works fine. Luckily mine triggers a autolevel fail error before messing things so much and continues print after canceling autolevel.



  • @coninox I too have an issue with the ABL. I never used a G29 but the ABL data would become invalid after a print. I know because I send a "M420 V1" command and get:
    echo:Invalid mesh.
    echo:Bed Leveling OFF
    echo:Fade Height OFF

    When I try to print at this point the nozzle is so tight to the glass that the filament cannot extrude for the first couple of layers. So my steps now are to restart the machine, run ABL then print something.

    postscript: after writing this I think we have different issues--yours hardware mine firmware.

    BTW, I'm glad that you abbreviated it because I was writing it out everytime in a previous post 😉


Log in to reply
 

Copyright © 2020 Shenzhen Creality 3D Technology Co., Ltd All Rights Reserved.