Just recieved...Y-axis wheels not adjusted.



  • Unboxing and assembling printer now and I see that the Y-axis rollers are not adjusted to rails so the whole bed assembly is loose. I managed to gain access to the socket head screws for the roller eccentrics by pulling the drawer enclosure forward. You need to do this with the screen off the machine because the enclosure is retained by the screen mount. I've got it together now and am going to continue setup and testing. I was mostly curious if mine was a rare case or if others have found the rollers not adjusted. So far the X and Z axis seem fine.



  • @drw: Thanks! Your hint pointed me in the right direction. Found it, adjusted it, everything is fine!

    For anyone with the same problem that any rollers are loose:
    First, for adjusting the eccentric screws you need the #10 wrench.

    Gantry rollers:
    Look for the lower roller. Behind it, there is a long #10 nut which is the eccentric adjustment. Turn it with the wrench until it is fixed. Please check that it's still easy to move the print head.

    Table rollers:
    Uninstall the display first. It's easier to reach the eccentric screws without it. Look under the table from the front. On the right you see two long #10 nuts which are the eccentric adjustment. Turn them with the wrench until the table is fixed and still easy to move.

    Done!



  • Same here for me. X and Y are completely loose.
    How did you find the eccentric screws? Is there any documentation about that?


Log in to reply
 

Copyright © 2020 Shenzhen Creality 3D Technology Co., Ltd All Rights Reserved.