weird shifting of print on X axis



  • I’m having an issue with my CR10S PRO Pro printer. I'm printing a simple 25mm test cube. My print is skewed (not vertical to the table) on the “X” axis for the first 10mm of height and then it straightens out. The Y axis is perfectly vertical from table to top of part.
    I checked that the “X” axis rail is level to the machine base.
    I leveled the table.
    My extruder is square to the table.
    I have good tension on the belts.
    The part actually measures very close to size on the X,Y, and Z directions.
    I’m baffled as to why this is happening.
    Thoughts?
    I tried attaching some pictures, but I'm doing something wrong. I'll try to figure that out...



  • @SRM Double check the x-belt tensioner, if that's loose that can cause shifted prints. I had the same thing happen, printed fine for a while then started having shifts on the x-axis. Ended up being the tensioner. Tightened it up and everything is printing fine again.



  • @admin
    I have the X axis perfectly level. It seems no matter what shape or material I'm printing, I can not get parts to stay square to the table. I'm getting excellent adhesion, so I know it's not warping. I tried printing at different temps and I get the same results. When the machine was brand new, I managed to get a few prints that were perfect but lately I've just been fighting with it.



  • This post is deleted!


  • Dear @SRM

    1 Check whether the X-axis is level, please refer to the video adjustment:
    https://www.youtube.com/watch?v=QJrwzj6XTWU

    1. It is recommended to loosen the screw fixing screw and apply a little lubricant on the screw
      bd5d9302-6b68-4daa-81c9-fa8b4ccafa84-image.png

Log in to reply
 

Copyright © 2020 Shenzhen Creality 3D Technology Co., Ltd All Rights Reserved.