not reading from USB

  • When I save a sliced file from Chitubox to my USB drive and put it into the LD-002R and go into 'Print' and try to open the file, it just shows as colored lines going across the screen. The buttons are visible on the right side and i can use the back button. If I try to print the file, it doesn't print right. It is just a jumbled mess. I have tried this on multiple USB drives. They are all formatted using FAT32. Am I missing a setting, or is there something wrong with the printer? I am using Chitubox 1.7.

  • Hi Guys

    looking for some wisdom
    where can I get a copy of the files that come standard on the USB stick supplied with the LD-002R please?
    My pen drive was deleted before I could view the files and I just want to find out what I missed.

  • @admin said in not reading from USB:

    empty the U disk, only save the firmware in it ... automatically refresh after turning on

    There are 3 firmware files listed for the LD-002H in the download section: Mainboard FW, screen FW and UI FW. Should these files be copied to the USB disk at the same time or should they be flashed sequentially, and if so, in what order?

    Is this process safe, can it be repeated if it fails?

    The FW files are very fresh - apparently relased today. Is there a way to go back to the old firmware in case the new one has a serious problem (in other words, can one get older FW files from you if necessary)?


  • This seems crazy to me, but it must have something to do with Mac formatting the drive. Because when I inserted the usb stick into a windows computer, it didn't recognize the Fat32 format (I used disk utility to format), and advise I reformat it to Fat32. So I did, and boom, it started working in my printer no problem. I had all of the same issues you had, it wouldn't recognize the factory usb stick, after I had reformatted it with disk utility, it worked.

  • I am also having the same issue as the OP. I updated the firmware to the version you provided and it has done nothing to fix the problem. I have 5 U sticks, 4 formatted to FAT32, and the other was supplied with the printer.

    Prior to the firmware update each U stick worked for a while before each stick stopped being recognised. I formatted one of the 4 U sticks, then copied the firmware to it. The printer recognised the firmware on the U stick, and then updated. The printer immediately stopped detecting any file I placed on the U stick.

    Is there any other possible solution to get the printer to recognise what's on a U stick?

  • Hi there,

    I'm having the same problem. I am unable to get files sliced by Chitubox to be read by the LD-002R. I get the same error the others mentioned of "Unrecognized File Type".

    I took your advice and downloaded the Firmware. Loaded it onto the included USB Drive, and ran it like I would a print on the machine. It processed it and said something like "A Power Reset is Required Before Firmware Updates can be Used". Went back to the computer and loaded up the file I want to print, then changed the file extension to ".ctb". The file appears to still be recognized and openable by Chitubox. However when I go back to the printer I get the same problem.

    I was able to print the test model of the Eiffel Tower, but after clearing the USB Drive can't get anything to work. I'm using Chitubox v1.7.0. All files save as ".cbddlp" from the software, so I'm not sure how to get it to the format you suggest other than changing the file extension.

    Many thanks for any advice you can offer!

  • SImilar issues here;
    Brand new printer, arrived today.
    Used the software provided with it.
    While it offers the filename when I try to print it says 'unrecognised file type' and drops out to the main menu.

    I used the USB drive provided, then I tried another one, then I gave it a full format and retried. Same result every time. 'Unrecognised filetype'

    It's the only file on a freshly formatted USB drive, I have tried saving it directly, saving it to HD and copying it over, no benefit.

    Evidence at this point is that the printer is incompatible with its own software. I'll try the beta version.

  • Similar issues here;

  • Dear @ITWarrior

    The format of the printed model after slicing is ctb. It is recommended to store only the model that needs to be printed in the U disk. If there is still a problem, please refresh the firmware. Firmware refresh method: empty the U disk, only save the firmware in it, connect the U disk to the printer, and automatically refresh after turning on the device. Remember to delete the firmware in the U disk after the refresh is complete.


Log in to reply