Nozzle Heat Break Input Sought

  • Hey folks,

    I tossed an email to tech support on this, but I also thought I'd see about getting community input. The CR-6 SE is my first 3D printer, so I'm pretty new to all of this.

    The feeder motor started making noises during a print. I found the filament was just going back and forth in the feed, and nothing was coming out the nozzle.

    First, I cancelled the print, pre-heated the nozzle (basic PLA preset of 200 degrees) and pulled the filament out. The tip was bulbous, larger than the rest of the filament. So I clipped it at an angle and tried feeding the filament in again while the nozzle was still heated. Nothing came out.

    Second, I looked through the Troubleshooting_EN.pdf file and tried cleaning the nozzle as per 1.5.3 on page 3. That didn't get me anywhere.

    Searching for a solution online, I found this video and tried following its steps, including heating the assembly up to 230 degrees. Getting the Teflon tube out of the nozzle assembly took considerable force and a pair of pliers, even with the button depressed. The end of that tube was clogged, and also now deformed from the pliers. I did not immediately clip the tube, instead replacing it with the spare Teflon tube. When I attempted to thread the tube through the nozzle assembly, like in the video, it would not go all the way through, but three other things happened.

    1. a filament chunk fell out of the nozzle assembly.
    2. a thin, long screw fell out of the nozzle assembly.
    3. the screen displayed a warning about Thermal Runaway.

    I could not get the Thermal Runaway warning off the screen. Not knowing what this meant, as this is my first printer, I did a quick Google search, read up on the topic, and decided to turn the printer off.

    Do folks have advice on how to approach this? Should I just reassemble and trust that it will work, even though I could not get the tube all the way through the nozzle assembly? Are there tricks for pushing the Teflon tube all the way through?

Log in to reply