Glass Bed Losing its MoJo?



  • When I first got the printer I pumped out a bunch of stuff using the PLA that came with them machine. Seemed to work great. Bed was like magic. Then came the power supply switch failure and ever since then I have been trying to get back to normal.

    Specifically I am trying to print snowflakes per my wifes specs and I cannot get decent adhesion. I am up to 215 with an 85 bed and I slowed down the first layer to 5mm/s using .2 Z-gap and I can barely get the first layer to stick. Stringing and spots where the first layer pops off the bed. Using the stock PLA.

    I tried glue stick and that seemed to make it worse. Haven't tried blue tape. I only washed with water.

    Any suggestions? What are people using for stock (i.e. included PLA) temps and gaps?



  • Yes I came to the same conclusion and for the fine snowflake prints I am using glue stick and always washing it clean with water in-between prints. The prints don't release very easily but am able to get them off without breaking by using a razor blade. Also printing with the nozzle and bed higher than normal.

    Too bad. This unit printing well out of the box but after a few weeks it went downhill fast. At least the autolevel still works.



  • @johnelle This is a fairly common issue with glass beds. They are great but you must keep them very clean. And Alcohol should not be considered a cleaner. First of all set you bed temp back to 60 C for PLA anything higher and you create new problems for yourself.

    I have several printers with glass beds and this is how I maintain them.

    About once every couple weeks to a month I take the glass bed off and use some dish soap at the kitchen sink to get it nice and clean. Then as long as I don't do anything silly, I can get away with just using a damp paper towel. This glass has tiny facets that your filament sticks to. If those facets are filled with any debris, then your print will never stick. I never use Alcohol, Magigoo, glue stick or anything else on my print surface. Please note that if you print PET-G, you may want to put down some glue stick or Magigoo (which works better) because PET-G sticks too well and can damage the glass. The other alternative is to wait until your print pops off the bed on it's own before trying to move it.

    That is the only real downside to glass beds, you really should let the bed cool down before you try to retrieve you print or there could be trouble.

    Hope you find this helpful.
    Tony



  • Hi @johnelle. That sounds very sad. Same with me, I printer the dog g-code file that was included on the SD card and it turned out brilliant. After the first few prints everything went downhill for me as well. I think the glass has lost some of its intended stickiness.

    So now I find that I need glue stick every time. I found that the purple Elmers glue stick works the best instead of cheap dollar store brand—it just seems to go on thinner and cleaner. And then I wash the board with soap and water after about 10 prints.

    I have gone up to 65°C on the bed but kept the tool at 200°C. Using the Creality filament and a brand called Spool3D.

    As for the z-offset, i set it to the default 0.2mm before I start an ABL, then set it to 0.45 or 0.5 afterwords. I am working on some g-code to automate it and I will update my post here about it: https://forum.creality.com/topic/567/how-to-set-z-offset-by-gcode?_=1603815350968



Copyright © 2020 Shenzhen Creality 3D Technology Co., Ltd All Rights Reserved.