Bad 1st Print with CR20-Pro



  • Dear all,

    I‘m new in this Forum and I‘m a beginner with 3D printing.

    Yesterday I‘ve received my new CR20-Pro and today I tried the first print, result completly bad 😞 It started well, and from time to time I was going to check the status of the print, took 3 1/2 hours.
    During one check I saw that one corner came up a little bit from the ground.
    As I‘ve checked it the next time the piece have been moved away and it was printing into nothing.
    I can imagine that this happened because one corner left the ground and so the extruder moved the piece away 😞 You can also see on the picture that the ground of the piece makes a curve, should be flat.
    Is the heating ground to hot or what could be the problem?
    Like I‘ve mentioned at the beginning, I‘m new with 3D printing and maybe I‘ve overseen something.
    Maybe you need more information?
    I‘m printing with PLA and I‘ve calibrated the printer as described in the manual.

    Thanks in advance for supporting a Newbie
    Cheers
    MarkusIMG_3402.jpg



  • Hi @admin

    sorry that I answer only now, but I did not get a message that there is a reply.
    I could fix this in the meantime with changing temperature of nozzle and bed.

    Thanks and take care
    Cheers
    Markus



  • @Megge Hi, welcome to the 3d printer world, hope you have a good experience.
    For your question, could you make a video for the details of the issue and send us the Printer manufacturing code, it will be better for our engineer to understand. Thank you.


Log in to reply
 

Copyright © 2020 Shenzhen Creality 3D Technology Co., Ltd All Rights Reserved.