Can't Get Files to Print



  • I was able to get a test print from the included Eiffel Tower Model, however I'm not able to use Chitubox to slice my own models. Whenever I do, I get "Unsupported File Format" (or something like that) whenever I try and select the model for printing. Additionally no preview image appears on the screen like it did with the demo models.

    I've noticed that the default output format for Chitubox is .cbddlp, and the ones for the model I printed were .ctb. Changing the file extension does not fix it for me.

    I'm using Chitubox v1.7.0. Is this version not compatible with the printer? For my Ender 3 using Cura you just click Slice and Save and it generates the GCode for you to plug into the printer. Is there an additional step that's needed to get things sliced and printed on the LD-002R?

    Had the printer for 48 hours, so it's quite disappointing that the recommended software doesn't seem to work.

    Here's a list of troubleshooting steps I've taken:

    1. Tried Printing a .cbddlp file.
    2. Tried changing the file extension to .ctb.
    3. Re-Exported the model on Chitubox and tried steps 1 and 2 again.
    4. Reformatted the included Flash Drive and tried printing again.
    5. Flashed the Firmware with the one on the Support Page and tried printing again.
    6. Tried using a different USB Drive (freshly formatted to FAT32).


  • UPDATE: I downgraded to Chitubox v1.6.5.1, and was given the option to save the file as a .ctb rather than only a .cbddlp. Loading that into the printer fixed it and I can see the files I'm exporting now!


Log in to reply
 

Copyright © 2020 Shenzhen Creality 3D Technology Co., Ltd All Rights Reserved.