Check cura speed section then uncheck: alow controling speed