1st 10 layers or so printing taller line height?

ETA: After more printing and closer inspection, it looks more like the first layers are printing with a taller line height.

I have been running my Ender 5 S1 since i got it on the pre production order from Creality. It has been near perfect since then until last night. I couldn’t get anything to print well. I tried several different models, several different slices, 2 different slicers. All fails. I reset to factory defaults, re trammed the bed, aux leveled and set z offset then auto leveled. Still getting the same results on Benchy. The first 10 or so layers look to be on a larger scale than the rest of the print. I even uploaded the newest version of Cura and Creality Print. Using the standard res defaults. still the same results.

What could possibly be causing this?

Thanks for any help on this.

I have found that my Vase Mode slices seem to print fine. I did download a fresh Benchy.stl and it prints wonky in all slicer versions and speeds.

his almost has to be a hardware issue, except it is only on the first 10 layers. 10 is an estimate, I did not magnify and count the layers.

Could it be the firmware is corrupted?

Hello @luvmy40
Welcome to the Creality Forum…! :wave: Creality

Not really sure what’s going on there… :confused:
Are you able to print any other models that come out ok…?

Nothing is printing right. G Code files that I’ve printed dozens of times are doing the same thing. And, I was wrong about the Vase Mode prints working. It’s just a little harder to see without a side by side comparison. I am getting ready to flash the firm ware and see if that is the problem.

I have already gone through the machine from top to bottom and made sure all the screws/bolts are tight. When I first took it out of the box, I neglected to check the hot end and got some really wonky stuff. The hot end mounting screws and the nozzle were loose. Everything was tight this time and the belts are good.

The firmware update fixed the printing issue, but has some issues of it’s own.

For some reason, it cannot complete an auto leveling sequence. It throws an error every time it gets to the back left corner. It still prints well so it looks like my manual leveling is good to go. Also, I have had several “Communication Error” shut downs with the new firm ware. I had never seen this before.

BW, I am running Octo Print on a Raspberry Pi 4, but I have disabled the error handling in the behaviour settings.