Anybody use Orca & Octoprint?

I just downloaded Orca slicer and I really really like it. Much better UI and control settings. I have an error 404 when trying to pair it with my V3 KE and a popup says something about OctoPrint being installed. Does anyone know if I have to install a separate instance of OctoPrint or some type of plugin?

I saw a similar post but it didn’t address the need for OctoPrint

Thanks.

I installed octoprint and got the same error. However, when I look at device I can see my camera. You will not be able to print via wifi though unless you root the system… There are a few guys in Crealitys Discord Server that are good with this and posted a couple videos in the # ender-series channel.

I plan on rooting it in the future because I’m tried of putting prints on the usb and the cloud site UI/UX annoys the hell out of me.

Some of the videos they posted:

1 Like

Thanks for that reply and links. I’m not a big “rooting” fan so I think I’ll stick with > export from Orca to local > import to Creality to start. I like the ability to click “send to printer” and monitor from the app or web.

The Orca site is a bit misleading and made me think I could just connect via the IP. Not so much. Hopefully they will make this available in future updates because I prefer the UI much better than Creality Print or even Cura.

Thanks again.

I don’t think their intent is to mislead, it depends on the product. I bought a Neptune 4 before I got an ender ke. All I had to do with orca on the Neptune was put the IP in and worked.

I agree. Not “mislead”. I meant to say all the videos I’ve seen say you can do just exactly what you did with your Neptune 4. Curious to know why the KE won’t work like that as it seem straightforward enough.