Bed Leveling Not Saving?

At work we have an Ender 5 s1 printer that was being run by a coworker until he quit and I’m trying to pick it up now. I’ve had some success using our other printer (a Longer) using default settings out of Cura, but I’m still very green and I’m having a really hard time getting the Ender 5 to work at all.

The precious job run on the Ender was printing a bunch of PGA-glass fiber parts and the temps were hot enough to have blistered the magnetic bed pad. I replace it with a new one and am trying to re-level the bed with no success, Have watched a few tutorials and gone through the motions a few times and every time it’s like it’s adding height to the Z axis.

When I started at the machine, it had a Z height offset of something like -2.5mm (didn’t save the exact figure). After leveling the new bed though, the nozzle would rub on the bed flattening the filament as it printed. The new bed is a little thinner than the old one. I tried readjusting the offset by adjusting it in the control until paper drags under the nozzle, and got the same smearing results. I could kinda get it to work by picking random numbers to set the Z offset to (somewhere between 0 and -2.5mm), but obviously that’s not how it’s done.

Next I reset the control to factory settings so there’s no Z offset now. When I go through the manual bed leveling with a piece of paper, the nozzle is always about 3 or 4 mm above the table after homing. I can manually adjust the table to drag on a piece of paper at the four corners, then go through an auto leveling routine, but then when I got to print something, the nozzle is back to being 3 or 4mm above the table, and when I go back to re-level the table, it’s still 3 or 4mm above the table. It’s consistently doing this such that I don’t think there is a faulty part so much as I’m not going through the right sequence in the control, or there’s a glitch in the software. I think I’m missing something because all of the tutorials and instructions I’ve seen play it off like leveling the bed is an easy step-by-step process, and most don’t mention the Z offset.

My background is in industrial machinery and CNC milling/turning stuff, and my understanding is that the Z offset is essentially a way to manually compensate for a specific height issue in a specific job, but in a perfect world it would be left at ‘0’, correct?

Another oddity is that when in the menu to manually adjust the bed, I can home the head and move the head to the 4 corners, but when I try to move to the center number ‘1’ position, it goes through a homing sequence, and doesn’t reposition to allow me to check the height in the center of the bed. The automatic leveling sequence seems to go alright, but still doesn’t fix the extra height issue.

The current job I’m trying to run is using PLA+ filament and a .4mm nozzle, making a series of plastic rings, but so far I can’t get it to print even the sacrificial layer without smearing melted filament around, or printing in the open air and dragging that around.

Sorry if this is all over the place. I’d appreciate any help or direction to a better tutorial.

If it levels like my Ender 5 plus, level the corners with your piece of paper, then do the Z level in the centre. Then run autolevel. This should get you to almost the right level. Run a test print with a wide skirt, you can then adjust the Z offset while it is running the skirt and the first layer of the Benchy should be all good. If it runs ok pop up a picture so we can see if the Z offset is too close/far. On my 5 plus I normally have to drop the offset by about 0.2mm to get it perfect. If you haven’t done it already look at stiffer springs, since doing that I have only have to relevel occasionally, perhaps once in 6 months and this machine is running daily constantly.

Yep. Doing that I have to drop Z more than 2mm before it’ll print right. Its like the Z offset is having to compensate for something else the normal bed leveling routine is causing.