Bug Report:Creality_Print-v5.0.0.8636,Exhaust fan never turned on

I tried to set the value of Active Air filtration from 0,1,255,but the exhaust fan never turned on for my K1C.I have to turned it on manually every time,this never happens when using creality print 4.3.

Can any one tell me how to set correct value for this parameter or this is a bug for creality print?

1 Like

toip icon on the left (printer) then click the edit pencil

click advanced top right

click tab basic information, Accessory and then
check the auxiliarly cooling fan untill it lights up green

Thanks for reply.
I’ve double checked and pretty sure those options are enabled here,still not working.When printing,all fans worked except the Back(Exhaust)fan.

Something strange is that this option is only a check box in orca slicer,I don’t quite understand why here is a text box for creality print,which value am I supposed to enter here?

The creality print 5 seems like a forked orca slicer combining old creality print4.Too many bugs here and I’ve rolled back to creality print 4.3 until they build a new release which I hope could be better.

Another tiny bug is there is no total layer count when printing,which is not so serious but still annoying.

I’ve just installed the opensource klipper firmware&fluidd to try printing with orca slicer.
Seems the same problem with it,the orca slicer doesn’t turn on back fan either.

Seems like a known orca slicer issue:

Okay I am relatively new with creality 5.0 so I don’t have more answers for you

mine creality print 5.0 does has a layercount during printing (see picture)

That is kind of odd… It might have something to do with the code generated by the 5.0 slicer. Mine doesn’t show a layer count either…

I also noticed on the machine’s screen the time is all over the place when it starts to print. It might show 3 hours and then fluctuates to 1.5 and back showing different times for example… Doesn’t do that with other slicers…

Yes I sliced a plate and file says 2h28m when it counts off to 0 suddenly 45 minutes are added to the print time.

I have the same problem backfan will not turn on in creality 5.0 (only when I do it manual at the back fan icon)

sorry just received the update 5.0.2 and now you just can check airfiltration so they fixed that bug I 'll try that now

Seems they fixed the back fan issue in 5.02 version.

1 Like

No they didn’t, see my new post.

But when you enable chambertemperature control what happens then during printing when chamber is hotter then target?

Kind of weird,5.02 did fix the back fan issue for me on K1C.

Just to make sure that you select the correct modified material profile since all default profile didn’t turn on the exhaust fan,I happened to make such mistake at first.

When using orca slicer,I remember others said that the chamber temp control function didn’t work since there is no chamber heater included,that’s only designed for machine with extra heater.

I tried this and it works the back fan was turning on every time when above target but then the heatendfan stays turned off. ???

I have the same problem with print time on my K1C using 5.0 slicer. On 4.3 this problem does not occur. Everything is up to date - printer (firmware) and slicer. I use Hyper PLA and use the standard settings for it. Probably something is wrong with Code generated by 5.0 slicer. It’s a pity because I liked the support control functions.