Can somebody help please!

Hi everyone - please could somebody tell me whats wrong here. I have a S1 Pro and its worked fine for a few months. Now it just chews up whatever im making. And I make simple stuff… Ive replaced the nozzle and levelled the bed etc… Ive tried to attached a small video clip to show what I mean but I cant the settings are all the same but the pic shows what I end up with aftera afew seconds…

. Any help would be massively appreciated! Ive lost days on it now… Thanks.

Hey @TBS3D ,
Welcome…! Great to have you here on the Creality Forum…

Sorry your machine is giving you problems now.
When you say:

Is the filament coming off the build plate or is the nozzle scraping it off…?
Are you using an adhesive…
What changes did you make… Different filament, room temp or build plate…?

Hi - thanks for the speedy response. I didnt maje any cahnges really it just started playing up.
I guess the filament is not sticking anymore… I dont use an adhesive. Levelling normally helps but ive even tried manually leveling now… I have just adjusted the Z axis and this seems to help.

Ive switched rooms so room temp is different.
I switch filaments too althou I cant seem to get the silfk to work it always comes out too thin and a bit flakey???

One thing to check is the Silk PLA filament which is much more sensitive to humidity than the regular PLA. Maybe it needs to get dried out for a few hours…

I’d would also suggest an adhesive…

Let us know what temps you are setting the nozzle and build plate…

Thanks for the tips!
The bed is 60deg and the nozzle is 200deg.
Is that ok for standard and silk filament?

Bed temp is ok. Could be lower if you want… I use 60C all the time for PLA prints…

Nozzle temp for PLA depends on your filament. Try a little higher if your using the silk. I use 220C most of the time…

Arn’t there are some calibration models you can find that will show you what different temps work better for you printer… ??
This is on a K1 Max so your mileage may need experimenting some… :stuck_out_tongue_winking_eye:

Thanks again for your help Jim. Very much appreciated.
I will have a play around with the settings. :+1:t2::pray:t2:

I wanted to quickly check some information here and by chance, I quickly came across of my very well-proven S1 Pro. After I saw this, I thought I would sign up quickly…

  • You changed the room - Have you rechecked the z offset as well or did you just level the bed?
  • Do you have the error over the whole plate? The plates also age and sometimes need to be replaced.

Jim is absolutely right - you’ll figure it out and everyone has to go through it. The tricks that you have now developed for yourself will help you with every printer… and with TPU the S1’s are still pretty much the best you can get :wink:

fit regular PLA.
level your bed.
pick a simple print
ensure you add a skirt or lace (if you have the lace option) so you can see the filament as its laid down.
move the Z -0.1 at a time until the skirt looks like its sticking, if you can move the skirt with your finger as its printed the Z is too high and needs to be more negative, if the skirt looks very flat on the bed the Z is too low,

Get the printer working great on PLA then move to “silk” fit a cardboard box around the printer, looks ugly but keeps draughts away, start with the mid temp for the filament and then +/-5 degrees


Thanks for the help it seems to be the Z axis thats the problem.

Thanks Shane - some great tips and I have noted them.

Yes in 80% of the cases :wink: If not, plate is gone (have a cheap replacement available, also to rule out errors) or the bed do not heat up proper due to a hardware issue… May also a lose Z-axis coupling to the stepper motor, that also happens from time to time. When the filament is wet there are always bubbles involved - when the TPU is wet you can hear a crackling sound.

For learning the basics, you own the best printer ever :wink: By the way, even new print plates can be defect - so always keep a new print plate ready so you can rule out coating printing plates errors fast…