Creality Print message asking for support for all models include Benchy

Hi All,

I am totally newbie. I downloaded the latest Creality Print 4.3.7 and installed before my printer arrive. I configured my future 3d printer Ender 3 V3 KE with 0.4mm nozzle. I try to practice around the SW with Benchy and “All-In-One-Print” test models from Creative Cloud. I used since more days but today when I tried to set High Quality 0.1mm instead of normal printing (Prepare window/Parameter config on top right) for both default CR-PLA_1.75 and “Hyper PLA_1.75” materials as compare the expected print time somehow my Creality Print broken down.
At now for each of the models downloaded from Creality Cloud or File opened show me Support necessary after I clicking on Slice button:
“The model has not been supported and may fail to print. Do you want to continue adding supports before slicing? Add support link”
When I just use simple File/Standard Model/Cuboid or any stable models that is not visible.
I tried: add new printer and delete old one, uninstall by Win control panel the Creality Print completely and reinstall. But none of them helps to solve the issue.

What is makes more interesting in the last 2 days when I used I dont see those message when I opened and sliced the same models.

Is it possible I broken down my Creality Print SW somehow? Is it possible to Fully remove and reinstall the SW to forget all of the configuration to recover from this error? Any other idea?

Hello @Jackson ,
Glad to have you on board here. Welcome…!!

Let’s take this one step at a time…

Do you understand that message about supports…?

It’s telling you that a support framework is needed in order to continue.

In your slicer there are settings to do that.

I think yes. Example could be another support material which is help to prevent falling of parts which is example hold structures like a bridge to dont collapse. How I understand the basic test Benchy dont need those due not high overhanging distances. Am I right?

The benchy will print fine with no supports.

do you know how to adjust the supports settings in the slicer…?

Then how should this possible? If I click add support still show me below Structure type Support 0sec and 0.0%.

If you meaning the support parameters in the Prepare window left icon support that show me 10mm support Grid and 30deg max.angle. If click Clear All Supports (after I added in the preview screen before) the error message come back after slice again.

In the support message click on the small “x” to close the message and continue to send the file to the printer…

OK. I will give it try when the printer arrive tomorrow. Thanks for the help meanwhile

In the meantime watch some videos on using Creality Print to help… :+1:

Learning to Slice

I’m pretty excited for you getting a new printer… Nice.
Maybe share some pics of getting it put together and first prints…

OK lets make this engineering precise.
Creality Print version V4.3.8.6678 (yes newer arrived with the printer USB stick then on the Support site download able)
Ender 3 V3 KE firmware (from touchscreen About) means the latest available

3D model used for testing Creality Cloud Public domain
Name: Benchy (Green icon ship)
Creating User: Eggman
Create Date: 2021-07-04 21:45
File Size: 10.76MB

Imported to the Creality Print. Before slicing the Default values used:

  • Printer: Ender-3 V3 KE with the default 0.4mm nozzle
  • Material: Hyper PLA_1.75 (I used the testing material shipped with the printer)
  • Parameter Config: Normal 0.20mm (nothing modified as installed initially

New users just allowed post single picture per post so I need to make multiple replies if allowed

After Slice button pushed I get the error message

When I click LAN Printing

After pushing confirm look like with the “Printer Matching” (so funny spelling error in the SW shown as Ptinter) dont found my print.

When I disabled Printer Matching I found my printer (the only one installed online and job free)

After “Send G-code” button pushed they upload the gcode (percentage increase up to 99%) as visible next to the picture icon. But nothing happens after that

In the printer details that is visible the bottom left file arrived (_3DBenchy-Ender-3… yper PLA_47m.gcode as 3.81MB) but the printing never started ???

Should be possible the LAN printing have different issue independently the Endpoint Software Firewall disabled (I dont recommend other user due I have massive physical Firewall on the front of the Internet)

Tools manage printer also showing I have only single printer so that is not possible I printed with different settings.


  • At slicing if have any hangover in the models that show me support needed for all of the models. Meanwhile that was not happening at the beginning of the software installation and permanent issue after uninstall/reinstall?
  • Why the LAN printing not show my printer meanwhile the communication not blocked (SW firewall disabled) between the printer and the SW?
  • Why the LAN printing not start the printing process meanwhile the same uploaded code printed from the touchscreen successfully completed? Note I was able to start click on file name inside printer details, just I expect to start immediately when sent

Note: The printer HW really cool. I used the USB stick provided Benchy example gcode and they are really able to print out about 16-20minutes with quality. So the printer in fine just need to found the bugs in the Creality Print SW

The printer won’t start printing automatically. You can go to the Printer interface (on the printer itself) and find the loaded file and click on it to print.