Ender 3 Printing In The Air

I had a customer bring an Ender 3 into the shop that they said wasn’t printing correctly. I’m not familiar with the Creality line so I’m running in the dark on this one. When we first inspected it we found that the stop switch was too high which was causing it to print in the air. We lowered it and it was still printing too high. We found that the customer had the springs tightened too tight, we adjusted those and while it is printing closer, it’s still too high in the air. We can lower the arm, level the bed, and when we tell it print it’ll set the nozzle too high and start printing in the air. The only way I’ve found to make it make contact with the bed is to manually step down the Z axis to -7.3 and it’ll run smooth, however when I tell it to save those settings it says, Err: too far. I’m not sure where to go from here so any assistance in this would be greatly appreciated.

Hello @amdigitaltech:wave:

Welcome to the Creality Forum…!Creality
I don’t think that one has auto level.
What slicer…?

Things to try:

Set back to factory default.
Try re flashing or updating firmware.
Can you adjust during a print on that model…?
Belts loose or slipped…

Just throwing things out there to check… :thinking: :white_check_mark:

Ender 3 Pro Bed Leveling