Ender 3 s1 pro nozzle dragging on print

Whenever i pring at 100% infill for some reason my nozzle always drags across the prints causing terrible finishes. I have messed with different temps, speeds, flow, and bed leveling. Any ideas how to fix would be helpful.

Hello @Kaleb_Van_Den_Brink

:wave:Welcome to the Creality Forum. Creality

What slicer are you using…?
Have you checked the Z axis or the distance from the Nozzle to the bed…
If you are using Creality Print slicer you can adjust this distance for the print.

Using creality slicer. I manually leveled and set a z comp of -3.05 on the printer then auto leveled afterwards. When looking under the creality experimental settings i don’t see the setting you mentioned. I have enabled z hop wheb over printed parts with a height of .2mm and a speed of 5mm/s. Printing with pla pro at 200c and bed temp of 70c. It doesn’t seem to do it when using a lower % of infill. Also does it with other filament types like asa and plain pla.

You have to enable the “Advanced” tab at the top to see that setting.

What is “Z comp” …?

Wouldn’t a negative put the nozzle a lot closer to the bed…?
Also I think 70°C is a little high for PLA. Try 55 or 60.

It should print just fine with most of the default settings…
Maybe set the slicer back to default and start over. There is some setting causing this.
I’ve forgotten to change a setting and it caused some problems until I figured it out… :cry:

When manually leveling the bed on the printers touchscreen i go to each of the 5 preset zones and using a paper lower the nozzle using the z axis comp along with the spring bed wheels till the paper drags slightly. Then afterwards i auto level. Pla pro is slightly different than basic pla in the settings recommended.

Ok… Got it… :+1:

When i originally printed with plain pla i thought it might be the spool but then asa and now this spool does the same. The only thing i can think of is i haven’t tried calibration of e steps. I’ll have till this print finishes as it is a 2 day 10 hr print. Luckly bad finish won’t effect the end functionality of the print.

Did you find the "Enable Gcode offset(Z)

Looking at your model picture it sure is scraping a lot…:frowning:

What is that…?? :slight_smile:

I did see it but it won’t let me view the settings while i am printing via usb and monitoring the printer with the creality slicer.

It is a textured grip off a rifle.

Ok. Cool. I was not sure and thought it was a shoe or something…
That will come out great…!!!

I printed a gear for a kids powerwheels in asa because the old one broke and it did the same thing. But then i turned infill to 80% and just added to the wall thickness and it printed fine.

Sometimes the extrusion settings can be turned down also. If it is extruding too much then it tends to scrape that layer…???

That’s where maybe trying to calibrate the e-steps would help. It might be off and extruding more than it is set for.

Looking at your picture I would have to say that it looks like over extrusion. There is a calibration you can do via Creality Print as follows…

Creality Print Calibration Tutorial

As soon as the print finishes I’ll be doing a full printer calibration. I just got the ender 3 s1 pro a month ago after upgrading from my old ender 3 v1. I had done the basic setup calibrations but not the more tedious ones. So far besides the 100% infill print issues i have had great success with it.

1 Like