Ender 3 v3 ke printing too far from bed

Hello this is my first time ever using a forum.

I purchased a ender 3 v3 ke (very first printer) around a month ago. I have figured out alot of stuff on my own and with using youtube and cannot find a reason for this.
3 nights ago i realized the rail for my z axis was not level so i removed the top plate and adjusted the rail to be perfectly level. I also found a whole raft of loose screws that were installed at the factory.

Ever since then my extruder sits too far from the bed when printing. It cleans the tip properly and touches the bed perfect during before print calibration and It will print a perfect test strip sometimes. Then it will be 3mm from the bed when it starts the first layer and just creates a ball of melted pla on the end of the extruder

I have done self test’s and adjusted the z offset (-2.76) to where the paper barly slides under the extruder nozel and also checked creality print to make sure there is not a z offset in there to adjust. I have tried many other steps to figure this out like printing .10,.15,.20 increments, different bed and extruder heat ranges. Changing the nozzel using the supplyed replacment, differnt files differnt flash drives,cloud printing,factory resets,firmware updates( it was already up to date)and more that i have forgotten in my confusion.
I am useing mainly ender pla black,grey and white.
Also the little level sensor on the back of the extruder is not in line with the middle of the extruder( it sits a little off to the right about 2mm or so.

Any help will be very much appreciated.
Please be gentle with me i dont know forum rules enough to put this topic in the right spot or if i am doing this correctly.

There is, it is in the advanced settings under the experimental tab, enable G-code offset Z.

I don’t know why it is 3mm high when you print the test strip. How did you adjust the z-axis level?

It prints the test strip fine( most of the time) But it is 3mm high when it prints the first layer of the actual file. The z axis uses two threaded rods joined by a rubber belt at the top of the machine. I removed the top support then removed the belt so i could turn them individually. I then used two bottles of acteone that are the same length to rest the x axis rail (witch is horizontal) on to level it and reasembled the machine. I later found a video from creality on youtube that has a easyer way of doing it but has the same result.
I will look for this setting in a little while.

1 Like

are you sure you have selected the correct printer in you slicer software?
using the wrong printer can cause the head to be in the wrong place . the auto calibration uses its own internal settings, thus might be why the test prints ok.

1 Like

As i said i am very new at this and i just tried the solid glue trick on the bed and now it is printing fine.

When I thought the nozzle was too far from the bed i was unable to tell the exact distance because of the pile of melted filiment on the end. So i cleared all filiment from the extruder and started a print with no filiment coming out then i shut the machine off and measured it with three pieces of paper and that showed roughly 0.26mm

So all this time pulling my hair out wasteing filiment it was my build plate causing the issue.

For now this is solved. Thank you for your help and advice. I guess it is time to look into better build plates.

0.26mm seems high. mine is at 0.1mm and sometimes I will drop that to 0.05mm. I’d adjust 0.15 out of that to start with, might have to drop a little more. Glue stick works but shouldn’t be needed with a PEI bed, even the Creality one (I prefer other makes)

It is good to know. Thank you for that. Now that i know where the problem is, i can go back to fine-tuning for a bit. I do like the glue, i haven’t had to use a brim for any print yet and the pieces still come off without much hassel. I will still replace the bed eventually.

I’m still a rookie but after 4 or 5 prints I usually re-level the bed with paper going around to the 4 corners till there is no adjustment needed. Then I auto level so it measures the bed inconsistencies if any. Then I heat the bed and apply glue stick, this has worked for me so far.

How are you manually re-leveling the bed? I thought it was all auto except for the z which is in the dead center. As I understand it you don’t need to keep re leveling the bed if nothing has changed ie. move printer, change firmware, new build plate…

He will have a ender 3 v3 se. They have the manual leveling bed. The ender 3 v3 ke has the auto level.

Ah ha. I thought he had the KE like me.

Both the KE and the SE have the autolevel, I have both printers and the levelling is exactly the same with a CR touch and the strain gauge.

You peaked my interest with the strain gauge so I looked it up and found this article. Very informative. Maybe others who read this will gain some insight as I did:

Inductive sensors are another way of levelling. I have it on my Snapmaker and it is on some Ender 3 printers, the sensor moved out of position meaning the nozzle would bend the bed, minor inconvenience.