Ender-5 S1 and Sonic Pad

I am new to 3D printing, bought an Ender- S1 with a Sonic Pad. I use the printer without the Sonic Pad for a few months, today I decided to install the sonic pad. I am at the auto level, but when I hit the start calibration, the nozzle goes out of the print table and try to set the leveler, of course it does not hit the table is on the side about 1/2" away, so it gives me an error because is bending the corner of the table. Why is the nozzle of the table? How can I solve this?


You have selected the right profile during setup? I think the Ender 5 S1 is supported out of the box and does not need a printer.cfg for manual configuration.

I had this exact same problem at first setup of my new Ender5 S1 with Sonic Pad. When going through initial setup, I had only seen one option for an Ender-5 S1 so I selected it.

Nearly destroyed my brand new stock build plate because the nozzle crashed into the plate/bed upon first attempt to zero. I shut the machine off immediately and decided I’d try again later.

I coincidentally tried the whole setup process the next morning and was prompted for a firmware update (via wifi) on the Sonic Pad. I ran the update and restarted the setup process, only this time I was able to see a second option for Ender 5 S1 (w/ no Z limit). It’s the icon with a little blue label in the upper corner that says (No Z-Limit or Without Z-Limit Switch, I forget)

FYI for those who are new to 3D printing, the Ender-5 S1 has no Z-limit switch because it uses the bed level probe instead. The standard Ender 5 did have a limit switch though and no bed leveling probe.

Selecting the correct printer will provide the system with the proper limitations of where the nozzle must move to in order for the probe to lower and touch the bed BEFORE the nozzle makes contact.

1 Like