Ender-5 s1 extruder issue

I just purchased the ender-5 s1 and it arrived today. Followed the setup easily no problem. However, on first test print, the filament isn’t coming out and on inspection, it’s not getting down the drive remotely close enough to the nozzle. Even with a heated nozzle I am unable to manually feed it through. The feed wheel skips when trying to feed the filament through when printing so it’s not moving it through.
I’ve replaced the nozzle but that did nothing as the filament isn’t even reaching it.
Really need some guidance please.

Are you able to take it (Extruder) apart to see if something is blocking it where the filament goes in…?
I know it sounds simple but you never know. I’ve had that issue with a stray piece of filament on our K1 Max once…

I haven’t as I didn’t want to worry about ruining any warranty. The printer is fresh out of the box so no filament should be in the extruder. How easy is it to take apart?

Might help hopefully…

Creality Service Tutorial. Ender-5 S1

I’ll give it a try. Thank you.

Just fyi - I had to take the whole thing apart to find the problem.
Bear in mind this was a brand new out of the box device.
The cause was a 2cm piece of filament in the hot end. No idea how it got there but really poor to arrive in this condition.
We are now printing though.

Sorry :frowning: you had to go through all that on a brand new device…
Glad you were able to get the tools out and fix it…!! :clinking_glasses:

The Ender series is very one of Creality’s most popular 3D printers.
If you ever want to post pictures :camera_flash: of your creations or how to fix something it would definitely help out someone who might be having the same issue.

Good luck and thanks for sharing that fix… :+1:

My Ender-5 S1 with Sonic Pad is not extruding properly. It’s still under warranty. I’ve not received any help yet. Please help. It was printing fine two nights ago and then the next day it would no longer extrude filament. I normally use the Creality slicer software.

At first I thought it was the extruder motor so I went ahead and purchased a replacement. I removed the stock motor and installed the new motor but the problem continues. So likely it is not an issue with the motor or its small connection cable.

Tried the following steps to diagnose:

  • swapped filament with a new roll of PLA and tried to print. Nothing extrudes.

  • replaced extruder motor with new motor.

  • heated the nozzle and manually pushed filament through while depressing the tensioner. Filament did go through the heated nozzle smoothly.

  • used the Extruder feature under the controls menu on the Sonic Pad to extrude 25mm of filament. Tried this several times and was successful. Motor clearly works, filament is ok, tensioner and gears turn ok, nozzle was not clogged.

  • tried printing a known successful .gcode file from the same USB stick I’ve been using (plugged to sonic pad). No filament is extruded.
    -tried printing from WiFi through the local Klipper web server via my desktop PC. No filament is extruded.

  • tried using a different USB stick and a different model sliced on Cura latest version. No filament is extruded.

  • heated the nozzle and manually turned (clockwise ) the plastic feeder gear that is visible at the top of the extruder without depressing the tensioner. Filament did extrude successfully via manual operation.

  • no errors are given during printing and the extruder with hot end continue to move around as if it were printing, yet no filament is extruded through the nozzle. Looking closely at the feeder gear during print attempts, it is clear that no feed action is taking place. The gear does not move at all.

I’m very careful with my machine and I keep it clean and well maintained. It’s only about 9 months old. The fact that the filament can be extruded through the control settings, yet will not extrude through any .gcode file operations is very strange to me. Seems like some kind of software issue. I checked and I do have the latest Creality Slicer software and the latest firmware for the Sonic Pad.

1 Like

Hello @johnson6048
Welcome to the Official Creality Forum Creality

Sorry you are having this mysterious problem…
Something changed if you were able to print something before… :thinking:

Have you tried another slicer. I saw you were using Creality Slicer. Maybe try another one such as Creality Print just for a test…??

Creality Print

I thought the same thing, so I tried using Cura and got the same result; failure to extrude. Won’t even extrude the first test line that runs along the left edge of the build plate. I’m not advanced enough to be able to view the klipper file and identify issues.

I’ll see just a tiny amount of PLA drizzle out of the nozzle when first heated, but no actual feeding/extruding.

*when I say failure, I mean it’s not doing what it should be doing. No actual “failure error” is produced on the screen.

1 Like

I would recommend reaching out to the support team to see if they can offer a solution, this could be due to a faulty mainboard or some other fault which the support team should be able to help you resolve especially with still being within the warranty period.

So far, they have ignored me. I will try to contact support through a couple of other methods a d see what happens. In the meantime, I decided to order a replacement ribbon cable. I’m thinking there is a short or broken conductor inside the cable and that the new cable will resolve the issue.

If it’s not the extruder stepper motor or the ribbon cable, then I think it has to either be the small circuit board up at the extruder or the main board. I’ll post the solution if/when I find it.

I’m also actively looking at just buying a new printer and quitting the Creality brand all together. I started on an Ender 3 Pro, then got this Ender-5 S1, and although I’m happy with the performance when it’s working, I don’t believe I should be having these issues with light use and it shouldn’t be this difficult to get parts and support.

Bear with support and they will get back to you, unfortunately of late they have been getting a higher number of emails than normal and its causing a bit of a backlog. Its often faster to contact them either via their live chat on the Creality cloud or to contact them via the Facbook Support group.

Good luck and hope you get the printer back up and running soon!

Thank you, Nikoli. I heard Facebook was a promising avenue so I tried it on January 12th. The Official Creality Store group had a detailed message in the ABOUT section that stated:

“3. For After Sales support directly message Qin Fangyan.”

I tried posting a message to this person and was rejected.

I noticed now, that if you go to the ABOUT section of this group, it no longer says this for bullet point number 3. I guess they changed their mind about Qin. Instead, if you scroll down past the phone numbers, it says “After Sales” and lists the email for creality support which was no help.

You’re welcome, it sounds like you landed on the Owners group rather than the support group. They have 2 different facebook pages one for general stuff and one for the support side of things.

The following link should take you to their support based page where you should have more luck :slight_smile:

Creality Support Facebook

Thank you, Nikoli. I will give it a try. Please allow this thread to stay open while I try to resolve this issue. I’ll post any updates so that others who have the same problem, can reference this for a solution.


You’re welcome, yep we will keep this thread active so that you can report back as and when you are ready :slight_smile:

I have the same problem. After 2 months of operation, the extruder motor began to turn off periodically. After finishing the work done, I could not print the second part for the second time on the same day, because the engine refused to feed the filament. I had to type once a day. Then the engine stopped spinning altogether. When checking the filament supply, the engine turns, but not when working.
I would like to know if YOU have solved the problem. If YES, then write down what the problem was.

1 Like

Problem fixed. It was a bad ribbon cable from the main board to the extruder. There was basically a short in the cable likely due to a broken/pinched wire. I had a very hard time finding a replacement cable since Creality doesn’t sell it. Fortunately, I found someone who custom made them on eBay and they’re supposed to be better quality.

I was able to find a set of cables on Amazon sold for an Ender 3 series. The set includes the 30pin to 24pin/3pin/3pin split connector as well as a few other cables a for cheaper price than the eBay custom made cable, however I wasn’t sure if the wires for the Ender 3 cable would be in the same configuration as the Ender-5, so I chose the custom made cable.

My printer was still under warranty and this should have been a warranty replacement part, but I didn’t feel like spending anymore time trying to get ahold of someone from Creality. Replacing the cable myself was much faster and less of a hassle. Now I have a spare extruder board and stepper motor since I’d purchased replacements thinking they were going to solve my problem.

1 Like

Thank you @johnson6048 for sharing your experience even though it wasn’t a good one.

Sorry you had to go through all that… Glad it’s working now…

1 Like