Ender S1 E motor trouble

Hello all,

I own two Creality printers, and recently my Ender S1 encountered a problem after a failed print. Here’s what happened:

  1. The print failed, resulting in a large blob of melted plastic encasing my hotend.
  2. I cleared the hotend by heating it and carefully using a hot knife.
  3. After reassembling the extruder assembly, I attempted to print and noticed that the extruder motor is not spinning.
  4. I observed that the motor works after a printer restart and before Z bed homeing, but after the CR touch touches the bed, there is no extrusion.

What I have checked so far:

  • All connections have been checked and are okay.
  • Motor continuity has been checked and is okay; the motor is not shorted.
  • Voltage on the stepper motor drivers has been checked and is all good at 0.95 on E.
  • Voltage on the head where the motor plugs in has been checked and is all good at 24V.
  • I also tried using the CR touch from my V3 SE, but there was no change in behavior.
  • Furthermore, I attempted using the E motor from the SE, but there was no change in behavior.
  • Klipper and Marlin firmware give same result.

I hope this helps in diagnosing the issue with my Ender S1. Thank you for your help.

The stepper motor wire might have been damaged, can you try another. Had one go bad on my Ender 5 plus, the motor would just sit there juddering. New cable and it works fine.