Error on a new model 3 V3 SE

Printer: Ender 2 V3 SE (less than a week old)
Problem: It failed the last two prints with a message on the control panel which states “Nozzle temperature is too low”. There is a loud unending tone and the control panel is locked up. The only thing I can do is power down the printer. The print had printed 10 minutes this time and almost an hour last time the problem occurred. Everything seems normal when the printer initializes. I tried PrusaSlicer for the first print, then thinking that it messed something up, I resliced a different model with Creality Print for the second run. Same result.

Material: Creality Hyper Series PLA (black)
Temps: Bed (65C), Nozzle: (205C)

Should I contact Creality on another forum thread or is this one sufficient?

Direct attention to on this forum @Collin or @CREALITY may be of some help.

Send email to support at for one…

Always send your machine serial #, order # and date of purchase.
The website might have more ways to contact:

Creality Support Page

1 Like

Thanks, I used the email address.
Just have to wait to see what they say.


Have you heard anything back or found a cause/fix? I just experienced the same error 3x yesterday and would like to be able to get back to printing! I already sent an email to customer service earlier.