"Extruder Temperature Too Low" Error on 3D Printer After Long Printing Session

I’m encountering a persistent issue with my 3D printer and could use some advice. After about 4 hours into a print, with roughly 2 hours remaining to complete the parts, my printer consistently displays the error message “extruder temperature is too low”. This error has occurred three times in a row under the same conditions. The printer is operating in a room at standard temperature. Has anyone experienced this issue, or can you offer any insights into what might be causing it and how to resolve it?

Hello,
I’m no expert, but how fast have you been printing and have you been using a silicone sock? I know that if you print too fast you might get temperature decreases, and the part cooling fan could be blowing onto the nozzle at that point, causing it to cool, but take my advice with a grain of salt and there might be more people out there that might be able to offer more help.

Hello @Marco_Wu and Thank you for joining the Creality Forum…

:+1: Welcome…!!! :+1:

If you could give us some insight on what model printer you are using, temps and any mods or different parts you have installed we could get a better idea of what’s going on…

Please give us some information about your printing parameters. Like printing temp / speed / filament type etc…

First thing I will check is all the cable connections. It might be just the loose connectors. Try to reseat the connector for the thermsitor. Also check the thermistor is there any damage on that tiny little wires.

If everything seems to be good. Redo the PID on the hotend. Test it again. Hopefully it will resolve your issues.

Have you tried to reslice your model. Make sure that the program your using to slice your model doesn’t change the temperature after 4hrs. (Try a different slicer such as Creality Print (Introduction to Creality Print | Creality Wiki)
Might help you determine if it is a setting in your slicer program.

Also check that the printer hotend has the Temperature Element firmly in place and the temperature sensor is firmly in place.
A silicone sock on the heater block does help.

Use Pronterface the next time you print and keep and eye on the graph for the temperature of the hotend and bed. Are they stable? If temps fluctuate a lot you might need to tune you hotend temperature control.
If hotend temp tuning didn’t solve it, how fast are you printing have you tried slowing the printing rate down? Does slowing it down improve the temperature fluctuations?
It is recommended to use a high power mosfet to send power to your hotend.

Hi,

i am new on the forum and have same problem. Bought the printer 1 month ago, first prints all fine.

now i have this problem intermittently. Even printing the gcodes that i have already print successfully i got the same error. The temperature begins to oscillate and than the error show up

on the spot the printer stucks, some filament accumulate. there is not a time that it occurs, happens on diferente print times.

ender 3 v2 neo.
3 differents filaments, 2 brands.
tested with temps from 200 to 230
clean the nozzle (dosen’ t seem blocked)
filament seems to flow correctly.
got a silicone sock, default from manufacturer

Every help is welcome

p.s.: my english is a work in progress, sorry for any mistake.

I’m having this same issue of Extruder nozzle losing temp with my Ender-3 V2 Neo which had been printing faultlessly for several weeks.

I’m new to 3D printing, but have gone through almost two reels of 1.75 PLA with 60 or so prints, most of which are several hours long (Christmas houses for my wife).

Today on two separately sliced models, each of which slicer settings I’ve used successfully before, the printed faults after an hour or two with Extruder Temp Too Low error.

I power off, wait a bit, power on and the Printer asks if I want to restart. I say yes and it restarts correctly but after awhile (20 minutes, 10 minutes, 30 minutes - it varies), I get the Extruder temp error message again.

The back of the printer is set to 115 V (I’m in the US) and I haven’t changed anything from successful print jobs this morning.

On Stack exchange, I stumbled on a reference (link below) to this problem that mentioned a PID.gcode file sent from Creality customer support with an RAR file having the G-code : M301 P19.98 I0.88 D50.29 M500.

Does anyone know what to do with this PID.gcode file? Does it seem legit? I’m not a StackExchange member so can’t comment on that forum. Thanks in advance for any help.

Link to Stack Exchange topic " New Ender 3 V2 Neo keeps losing nozzle and plate temperature in the middle of the print and must be turned off to stop the print"

I was able to find a suggestion that the screw holding the thermistor in place may be loose. So, I opened the unit and gave the screw holding the thermistor an eighth turn - viola I can now print again with no beeping, low temp warning!

1 Like