Falcon 10w laser misses the mark on second pass

I’ve had the laser for a couple of weeks now and have cut and engraved a few projects. Most of the pieces of each project fit on a 305mm x 305mm board (12in x 12in). When cutting, I found that 2 passes are needed to cut through the 3mm basswood plywood. In some cuts, the second pass is off by a millimeter or so. The error has happened in different places, and is not consistently in the same place, but always happens somewhere on the board. I believe that I am using the latest firmware.

The areas circled show the issues.

  • The lower one shows where the laser went beyond the first line (this was to be a 4 mm wide slot).
  • The area between the 2 large circles has only a bottom and side cut (this was to be a 1mm wide slot).
  • The area to the right of laserhead show 2 slots. One did not finish correctly, and the other was off by a mm or so.
  • At the last area, this might have been the first pass that was off the mark. The piece is a duplicate, and when I stacked them together I remember cutting along the line farthest out.

I design the parts in FreeCAD, exporting to svg, imported to Lightburn, did some clean up, join paths, etc., previewed the laser path, then sent it to the laser. The laser is connected to the computer, but I’ve had similar experiences with using the microSD card. The board is flat and is held down so it doesn’t move.

Does anyone have any experience with this? Is this just a bad laser that should be sent back? Or is it something I’m doing?

Thanks for any suggestions!

Hi there.

That seems to only happen when doing horizontal cuts (left to right), so there must be something skipping on the vertical axis for some reason that causes the carriage to skip when moving. I’m not sure what else could cause this, and here is what I’d try to check first:

  • make sure that there is no wobble on the carriage where the laser is attached to
  • check the cogwheels on the 2 axises to ensure they are tight - they shouldn’t be able to turn free. You’ll need to slacken the belt to be able to do this.
  • make sure all belts are tight enough - they shouldn’t be too tight or they’ll just wear off to rapidly - they should be tight enough so that they can’t skip a teeth on the cogwheels.

Did any of the above help?

Let us know how it went!

Thanks for the quick response. I checked the cogwheels and they are tight. There is no noticable play in the carriage. As for the belt, I had it pretty tight when I put it together, then I noticed in the instructions that it shouldn’t be too tight, and so I reset it. I believe that it is loose enough.

Your observation about the skipping on the vertical axis was correct. When I move the laser along the y-axis, I can feel a very slight “bump” when it moves past a certain point. Then I noticed that it happens about every 70mm, which just happens to be the circumference of the wheels that run on the track.

I inspected the wheels, but I cannot feel any bump or flat spot. The tracks are flat as well. So to test this, I created a project with horizontal lines near the “bump” spots. As you noted, only the horizontal cuts are off. The results are shown below:

I expected to see the miscuts around the y= 90, 160, and 230 points. It also appears that when it’s cutting (speed 450mm/m) the motion of the laser is smooth without any noticable “bumps”, but when it jumps to the next object (at a faster speed), you can hear the “bump” every 70mm.

I’m definitely thinking it’s hardware, not software. Maybe when it passes over the bump at a higher speed, it looses it position? Is that possible?

Thanks for your input on this. I’m hoping someone from Creality will see this and let me know if this is fixable, or if I need to return it to them.

Do you, or anyone else know what is the best way to contact them?

OK so everything seems to point to the wheels!

Did you check if the carriage isn’t over-tight?
Could you try to loosen the concentric nut (remove the laser unit to see it) just enough to not squeze the wheels, but tight enough that it’s stable and doesn’t wobble?

I seriously doubt this, but it may be something to do with the “inside” of the wheels - something like an air bubble or something that you can’t see from the outside, but that would react if it were squeezed too much…just a wild guess here!

Also, as for getting Creality support, I’ve never had to contact them, but as others in these forums said, it may be hard to reach out to them…

For the readers that were successful contacting support - please chime in and let us know how you were able to!

If you can’t reach them, I’d probably consider getting new wheels online - they are not that expensive - and see if that makes a difference.

Good luck!

Check the Creality Support Contact Us page.

I’ve only used the email option (cs@creality.com) so can only comment on that route. Response time to my emails has been really poor. It usually takes 2-3 days to get a response and they don’t appear to respond at all on weekends. The responses that I got were usually less than satisfactory, typically just pointing to one or more videos on the YouTube Creality After-Sale channel.

In China they will be celebrating the New Year:


Our offices will be closed from February 2nd to February 17th, 2024 for the Lunar New Year holidays.

Lucky them! They get 2 weeks off!
I only got 1 week this passed Christmas (North America)!

Took a bit of searching for where @jimandyen got that info on the office closures, but found it at 2024 Lunar New Year Holiday Notice | Creality Cloud. Not clear if the notice is just for the Creality Cloud offices or Creality as a whole. As with most communication from Creality, it is ambiguous.

Thanks for the suggestion. I took it apart to check the wheels and realized that they are on an eccentric spacer that allows for the adjustment of the pressure of the wheels on the track. I was able to eliminate the “bump” I was feeling. I got excited and put it back together and ran another test. Unfortunately, same issue, no change. Disappointed, I shut everything down to work on something else.

I started reviewing the Lightburn forums and found similar issues on different lasers. I have a few suggestions (both hardware and software) from those posts that I will try and report back.


I really doubt it’s software related, but who knows! I’m far from being an expert user of LightBurn, but it looks to me like the wheel is spot-on the issue.

Anyway, yes, please report back on your findings and the fix so we can all learn from your experience.

Good luck!

Its a public holiday so will apply to all sectors of Creality based in China.

Finally got back to this. After several adjustments and fine tuning, I’ve got it working perfectly. I eliminated the “bump” by adjusting the lower wheels, and then corrected the mis-alignment by tightening the belt (I had it too loose after adjusting the wheels).

In summary, there was a “bump” when moving in the vertical direction, caused by the wheels being too tight against the track. The belt must have been too loose and when hitting the bump, it must have skipped enough to be mis-aligned. By adjusting the wheels and tightening the belt, the problem is gone.

I’ve tried a couple of projects and they have turned out very well.

Thanks again for all your input - it was appreciated!

1 Like

Glad you got it tuned it properly.
Also, thanks for sharing the details about what worked to fix this so if someone else bumps in these issues, he could find the answers.