Falcon 2 Pro Homing not working when USB connected (y-axis)

Hello,

I have a new Falcon 2 Pro. The test without having a PC connected was successful

The issue comes up as soon as I connect the machine via USB to PC.
It seems to me that the machine tries to home but doesn’t stop at the home position. From my observation it seems that it tries to go further down when the module arrives in the bottom left position. I think its only the y-axis.

While I have the same issue regardless of lightburn running or not, here the log from lighburn (device settings from the flash drive imported):

ALARM:3
Reset while in motion. Grbl cannot guarantee position. Lost steps are likely. Re-homing is highly recommended.
[MSG:Pgm End]
ok
[MSG:Using cpu_map…esp32-s3]
Grbl 1.1f [‘$’ for help]
ok
ok
ok
ok
ok
ok
ok
ok
[MSG:Pgm End]
ok
ok
ok
ok
ok
ok
ok
ok
ok
ok
[MSG:Pgm End]

It`s an endless loop of [MSG:Pgm End] followed by ok

Tried it with 2 different PCs (Win 11)
Connected via the
LightBurn 1.6.00, built Di 2024-04-30 @ 08:35

I will try to upload a video
edit: Video added:

Can someone see what wrong?

So when it’s not hooded up USB the home works correctly? Did you install the driver that came with the unit? Did you check the settings. Need more info. Screen shots will help as well as posting to the Facebook group.

Thank you for your reply. Without the USB connected the homing does work correctly. I add in this comment a video without connected USB.

In the meantime I performed a firmware update of both the laser and machine:
CV50-LASER-22W-Release_V3_0_5.bin
CV50-Pro-MASTER-Release_V1_0_0.bin
This didn’t make any difference

I tried installing the delivered drivers - not successful. Win11 won’t let me install the Win7 drivers from the flash drive because newer drivers already exists.
The device is recognized as “Serielles USB-Gerät (COM4)” (= Serial USB-Device(COM4))

The homing is working fine as long as the machine is not connected:
When connecting after turning on:
Turn on machine (USB not connected)
Press Home → Homing successfull. No “rumbling”, all normal
Connect USB → “Rumbling” starts

When turning on while connected:
Connect to pc
Turn on → Homing starts → “Rumbling” starts

All this with lightburn closed. => I can only conclude that this is not an issue with LightBurn settings

Really sound like your lightburn settings as wrong some where. Try removing light burn and drivers and start over. Share screenshots of lightburn.

Join the Facebook group for more support.

Probably not in the equation, but if I were you, I’d check all the cable pins - this has a habbit to cause all kind of weird things.
Search on this forum - there are many mentions of this causing various issues.

Just unplug all connectors you have access to, check the pins to ensure none is bent, then gently re-insert the connectors, making extra caution that no pins get bent.
Do this for all connectors you have access to.

It’s an extra step that probably won’t fix your issue, but you never know - plus it’s easy and fast to do.
Might as well put all the chances on your side :smiley:

Thank you for your input.

I deinstalled lightburn. The issue persists.

Here Screenshots of my lightburn settings:


laserSettings

I will try the facebook group too.