G Code hacking to slow down printing at certain Z

I’m having some issues about 50% of the way through printing vertical Lithophanes. At relatively slow speeds of 75mm/s my prints are shaking a bit at around z:70 and causing artifacts. The first 1/2 +/- of the print is butter smooth but then it gets a bit wonky. Is there a way to slow down printing even more via modifying the GCode at a certain point/slice area?


There are usually a couple of ways to acheive this, you can either manually adjust the speed on the printer control panel itself by adjusting the speed percentage. The other option is to do it within a slicer, I am not sure which slicer you use but most have the height range modifier tool which allows you to make the print different throughout the model print.

For example using OrcaSlicer…
Right click on the object and select Height Range Modifier, you can then specify the heights at which you want things to change. So you could say have 0 to 60mm at default speeds, then add another modifier and set that to 60mm onwards and alter the speed in the speed tab. This will then make the printer change print speed from 60mm onwards.

Hope that helps.

Thank you. That’s exactly what I’m looking for. :+1:I’m using creality print so now I just have to figure out where that setting is.