Halot Mage - Prints not sticking to build plate

I am having issues with my Halot Mage, nothing I do will get my prints to stick to the build plate. I have levelled it and tried different prints parameters but nothing will stick except for a test I did having the plate set at home and curing the vat with some resin in. It resulted in a layer of cured resin sticking to the plate, but other than that I have no idea why regular prints aren’t sticking

My thing about adhesion is #1 Clean, #2 Clean anything #1 missed
I don’t use a resin printer but I have friends. They all say the same thing.
I really hope it helps!

I am having exactly the same problem. Did you get a solution?

I have cleaned it all, levelled, changed release film, tried different settings. Currently every print gives 100% fail.

Using a Halot Mage and need help

I’m having a similar problem and I’m having a tough time getting answers. I noticed that if i print something small directly in the center, I have half a print. But anything close to the edges doesn’t print. I’ve tried changing the fep to acf, longer exposure, making sure the room is a good temp, making sure there is nothing on the build plate, changing resin types, releveling (like 15 times), changing rising height, going over the machine to make sure everything is connected… literally, nothing is working. This seems to be a pretty big issue considering the amount of forums I’ve read regarding this exact situation. I’ve contacted customer service and I’m still not getting answers as to why this is happening. I’ve done everything they have recommended.

1 Like

Hello @Alissa_Bambach

Welcome to the Official Creality Forum Creality

I really hope someone here will be able to help.

Have you contacted Creality through their Facebook user group…?
Might be helpful also… :+1:

Creality User Group

Creality Support

Halot-Mage Troubleshooting

Few things to check.

Take out the vat and put it aside.
Use a piece of white paper put it in top of the screen. Enable the vat cleaning mode. The UV light show be on with the whole screen for a little bit. See is there any bleeding or certain area is not having UV light or lines or block missing?
If the UV light led up across the whole screen is good not lines or shadow or certain area is dimmer. You screen and the UV light module is good.

There a few online tutorial how to level the build plate. Put a piece of paper on top of the screen. loosing up all the screws a little so the build plate able to move freely. Press the home button and let the build plate move down to the screen. Press down the build plate with a little bit pressure towards the screen. Try to pull the paper a little. If the paper is out really easily it is not closer enough. If the paper is stuck you can’t pull it out. It is too tight you need to move up a little bit. When you can jiggy the paper is little bit with some good resistance that is about the right spot.

Get the warm water with dish soap to clean the build plate nicely. And get the paper towel to dry it off. If it still feels sticky or oily wash again with some IPA.

What is the room temp? Resin shake well and around 22c or higher? If the resin is too cold it will have all sort of issue. I lived in Winnipeg and it is cold in winter. Sometime I will put the bottle of resin in the hot bath before use. I get a bucket with some hot water and put the bottle of resin into to for 15 to 20 mins. It will be nice and warm and all ready for print.

Check the expire date on the bottle as well. If it expired for a long time then I will not use that.

Check the FEP sheet see is there any damage or the signs of wear and tear. If the FEP sheet is really scratch up or kind of cloudy. I will recommend to replace it.

On the slicer setting lower down the lifting speed and the lifting distance. Increase the rest time after lift for a little bit.

If it still failed after all those adjustment. I will try another brand or type of resin. Hopes that help.

1 Like

Breaking my film Everytime, it’s the 3rd faulty/broken printer I’ve got from them all 3 under warranty and they never fixed a one of them. One of them was only a $10stepper motor!!! They delayed and delayed and then said the warranty ran out…now I have another broken one 4 MONTHS old and 25+ emails later they won’t me to buy $75 worth of materials from THEM and take ANOTHER video of it destroying them!!!

Hi, I bought Halot Mage 8k few months ago, and successfully got a few prints.
Last week my place had a power outage, and the printer got stuck in the middle of a printing, I need to manually adjusted the metal rod and coupler to get the built plate back to top position.
Since then all my printings get the same result, nothing got stick on the build plate but only on the FEP film.

I did the following 10 things but still not working:

  1. Recalibrated the building plate more than 20 times

  2. checked the machine level make sure it was on a flat surface

  3. Checked the buildplate surface, it’s almost new so there’s no damage or deform on it

  4. checked the FEP film and screws, it’s tight and not loose

  5. Increased initial exposure time to 45s, 50s, 60s, still not work

  6. increased bottom layer count to 5, changed the rising height tp 6mm and 8mm

  7. Used HaloBox to sliced: first one has no supports and raft, second one with supports and raft.

  8. cleaned the build plate and vat everytime after the tests

  9. changed 3 different type of resins (standard, washable, 8k), and stored the resins at room temperature.

  10. applied the grease to lubricate rod and coupler…

Should I return that machine to the company to see if the technicians can fix it or not?

I have the same problem. Any solution? Is it a model problem?

I had the same problem for months, turned out to be the bed itself, sanded it on a flat piece of glass, never had issues since.

1 Like

Hi Brian, can you explain with more details how do you sanded it. Thanks

Hi, A pane a glass was the flattest surface I had access to, so I taped the edges of 600 grit sandpaper to the glass. Sanded it in all directions and rotated the bed to make sure I was sanding evenly. I could tell when then bed was even when sanding marks were present all over the plate, when I began sanding only the edges of the bed were being scratched heavily. Once heavy scratches were showing everywhere, I used a finer grit sandpaper and then cleaned the bed with IPA

I had the similar problem , almost 2 L of reasin wasted bui i sorted. I sand paper tha build plate witn 250 granulation sand paper on vertical and longitudinal ditection as a ### . After i buy from amazon new efp around 80£ mate efp on side screen. And duration of expose 2.2 sec to 4 seconds . I autolevel the plate on the vat empty with no reasin insight. Cleen evry time the plate with alchool. 0.1mm 6sexonds, 005mm 4.5 seconds, 0.02 3.5 sec, light time off minimumm 2 seconds

For me not worc grais the efp i buy new n.efr anda i replace with expensive mane nefp