Ironing - Ender 3 V2

I am printing a test object: 25mm X 60mm X 2mm
Slicer: PrusaSlicer
During ironing of the top layer only 2/3 of the 60mm top surface is ironed. The last 1/3 looks like the previous layer.

Ironing: Enabled
Ironing Type: All top surfaces
Flow rate: 15%
Spacing between ironing passes: 0.2mm (tried 0.1mm previous)

Top fill pattern: Monotonic, Monotonic Lines & Aligned Rectilinear

What am I missing?

Please disregard this post as it really is a PronterFace issue; not a Ender printer issue. I did manage to determine that the “Advanced Extrusion width” settings are affecting ironing extrusion calculations. Problem not totally resolved, yet. :slight_smile:

Update:
Found the issue. When “Ironing” is selected, the setting “Spacing between ironing passes:” needs to be set at a value to eliminate ‘partial ironing’. In my case the value of 0.4mm eliminated the problem.

Maybe it will help you.

https://www.reddit.com/r/ender3/comments/epst4j/i_may_have_found_the_perfect_ironing_settings/

1 Like

I appreciate you taking the time to provide the additional information. I’m on it!

Update 2 hours later:
Made 3 changes in PrusaSlicer based upon info you provided.
Spacing between ironing passes: 0.2mm (was 0.4)
Ironing Flow Rate: 25% (was 15)
Ironing Speed: 150mm/s (was 15)

Results: Very good and faster ironing.