Issue with BL TOUCH on Ender 3 S1 with Sonic Pad


I have an issue with my Ender 3S1 together with Sonic Pad and the auto bed leveling system.

I got error message „BLTOUCH failed deploy. In console, its Error Key 194.
This happens suddenly and I already got a new CR-Sensor from CREALITY, but still same issue.
I already reset everything, flashed latest firmware in Sonic Pad and tried to start the initial setup (self test).
Initially, the sensor works and I can do the z-offset adjustment (Z-PROBE) with the „paper-sheet-method. After doing the manual pre-adjustment on all 4 adjustment screws by tightening them to block and adjust all 4 corners with 1mm distance, the following step is the auto leveling step. Here, the homing on all 3 axis works and the first 4-5 sensor positions also work, but then the leveling process stops with the error „BLTOUCH failed to deploy.
This I could reproduce several times.

While already doing this with a new CR-Sensor, I don’t think its the sensor itself. With console arguments to check the sensor, all worked. I can raise and lower the pin, also the trigger works.

Can anybody help me here? I have no more ideas what I can do to get it run again.

Thanks and regards.