Issue with Creality Print slicer

I can’t figure out why my stl file isn’t being sliced correctly.
Here’s an image of the result:

As you can see, the outer wall is interrupted. It should be continuous. It also shows correctly in the prepare window so my file is correct. Not sure why this happens… it also happens with Prusa Slicer.

Hello @EpicDaniel and Welcome to the Creality Forum. Creality

Wow. That’s kind of a weird glitch…

Could you post a link to that file if you can maybe we can see what’s going on with that file if it shows up the same.

Check your slicer settings…?
Might be some setting in there causing it…?

Have you tried to print it…?

I tried to tweak the settings, was unsuccessful. It prints as shown in the slicer. Link to the stl file:

STEP file would be good.

Thanks for uploading that .step file.
I tried it out and same thing. Saved it as an .stl and still missing that corner part…
Pretty strange… :thinking:

Same here. Try a parasolid perhaps. We shall solve this I am sure. Which CAD system are you using, I might be able to take the original file format for you.

I’m using Autodesk Fusion 360

I use the big brother version Autodesk Inventor so I should be able to take the original file.

I haven’t found a solution yet, tweaked some settings but unsuccessful…