K1 blocked hot end?

Hi, recently my k1 has gone from printing perfectly to not so well and multiple failed prints. I have tried poking that metal wire down to clear anything and it worked until it didn’t and felt like it was hitting a brick wall. So I removed the motor and the nozzle. Both were fine but I still couldn’t poke the wire all the way through. I fear the heating element may be blocked

The wire goes in about 50mm

Hello @JACK2506 and Welcome to the Creality Forum Creality

Are you able to manually feed any filament through the extruder…??

What sometimes happens is that a piece of filament will get in the extruder near the gears and blocks it.
You will have to disassemble the extruder to check… It is separate from the motor and nozzle…
Video here :arrow_heading_down:

Fix Jammed K1 / K1 Max Extruder

If removing the extruder you are still not able to push the pin through the throat then you may find heating the end of the rod and then pushing through the throat will dislodge any stuck filament.

This is one of the videos I have tried and does not work in my case

Sounds good

1 Like