K1 going offline during prints. WiFi

Has anyone else had a problem with the K1 & K1 MAX going offline repeatedly? I have made sure I have a strong WiFi signal, set up my K1 with a static IP address on my router. When I open Creality print I have to search for my printer, half of the time it comes up right away. Other times I have to refresh the screen several times. Once CP can see the printer I am able to send a file, most of the time. When printing starts it will randomly become unresponsive to CP and through the IP interface.
When this happens I have confirmed through the printer screen it is still connected to my WiFi network, it just doesnt’ respond to CP or my browser.
Creality customer service is terrible and of no help so far. I am thinking of returning the printer to buy a different brand.

Hi @UnbentHalo6718 and welcome to the forum.

I have a K1 and have never encountered this issue…

It sounds like either a configuration issue on your network side of things or it could be a faulty mainboard. If factory resetting the machine does not sure the problem then try reinstalling the firmware. There was a update within the past couple of days which if you haven’t already applied may fix the issue.

If all of the above doesn’t resolve the issue then I would recommend contacting support via the Creality Support group on facebook or via the live chat in the Creality Cloud app as they are usually the quickest ways to get a response/assistance.

Unfortunately this is not the first K1 printer I have owned with this exact same problem. I have also sent several emails to Creality about this issue and have not heard back from them yet. I have rolled back the firmware, and tried the most current release. With all of them the printer will show as offline after a few minutes of inactivity. Even when crealty print shows it as online as soon as I try to send a file or command the printer it goes offline again.

Yup. Using Creality Print I’ve had that happen with a K1 and now a K1 Max in the past. I found that after rebooting the computer and the K1 Max it usually resolves the issue…

This does sound like it could be a network configuration problem, I would recommend checking your router to make sure nothing is blocking the connection to your printer from your computer.

Also be sure you are using the latest version of the slicer.

Creality Print

Just for diagnostic purposes try setting the K1 back to a Dynamic IP address and see what happens…

Just FYI I haven’t had that disconnect issue for awhile now. It’s very steady. Once in awhile the camera gets wonky but I don’t use that much…

The reason for needing a static IP address is because I turn it off when I am not using it to stop the fans from running and save power. Without it a static IP i have to check the printer each time to find out what the new IP address is.

The problem is not related to my router. It behaves the same way when I have used my WiFi hotspot and a router borrowed from work. The printer just seems to ignore requests from creality print, creality cloud or the direct IP webpage. If I alternate the 3 methods of connection eventually it will respond and show as online.

In this instance I would recommend contacting support via live chat to inform them that you feel you may have a faulty mainboard. Support will likely want to send you a replacement mainboard to attempt to rectify the issue. Others that have reported the disconnection issues have been sent a new board and the issues were resolved.

1 Like

I have the same issue with my Ender-3 V3 KE. Very annoying… :confused:
Then why in the world Creality put the wifi anten on the BOTTOM of the Nebula pad when you have plenty of empty space on the top of the unit where the signal strenght would be even better. It is just simply the lack of “do not care” from an engeenering perspective.

When I have time I will check the antenna placement. When I check the printer it is always showing as connected to the network, it just doesn’t respond to any requests. I have used the Advanced IP scanner app to Ping all the devices on my network. Whenever Creality Print says the printer is offline The IP scan shows it has offline/dead. Repeat pings and attempts to view it in creality Print make it go active again.

I am leaning to a software glitch

Generally a positional difference of approx 4 to 5 inches is not going to make a significant change to the wifi signals. Try turning your phone/laptop/tablet upside down and you will see the wifi signal doesnt change so I see no reason why re-positioning the antenna would make any difference personally.

Disagree. There is a reason why computer companies put the wifi antenn to the edge of the laptop screens (top part of the unit). There is a reason why mobile companies placeing the wifi, GSM antenn on the top part of the phone. NEVER on the bottom.

Anyhow this is not changing on the fact that something is strange with these random signal losts, disconnections.

Not sure if you are aware but this is not actually the case, quite often antenna will be wherever is most suitable in terms of space and convenience for the chassis/board manufacturers and designers, more often than not the GSM antenna are actually in the bottom of the phones these days or there will be one at the top and the bottom. Sometimes you will even find some of the antenna in the sides of the phone.

A few images to illustrate for you…

528254040

I have reached out to Creality, but it will be 2 weeks before anyone is back to work and then another few weeks before they actually respond to my service ticket. It is just frustrating to have a printer that does not work as it should and then have customer service so backed up they can’t get you an answer quickly.

Even when I reset the printer and it shows up in creality print after it has been printing a while, or sits idol it will drop offline and not respond. Sometimes i can still get it to respond through the creality cloud and then it will magically show up on creality print and start responding to the browerser.

It is like the system is overwhealmed and quits responding to network requests…strange how it goes offline on creality cloud last!