K1 MAX Bad first layer

Seems like a lot of people have first layer issues with the K1 Max, so do I. If someone has a solution, please let me know. The problem is mainly these high stripes that occurs. Please see pictures.

I have had some theory that the issues occurs due to an un flat bed, and sure, the flatness of the bed is terrible but I’m still unsure if that really is the issue.

I have checked the bed with a ruler and a blade measure a come up with the following results:

Bed temp room temperature:
The bed is around 0,3mm low in the middle.

Bed temperature 45 degrees Celsius.
Bed seems to be really flat actually. Can’t find any defects.

Bed temperature 100 degrees Celsius.
The bed is low on one edge with 0.6mm….
And generally un even.

I have tried run the self leveling calibration with a bed temperature of 45 degrees in the hope that the issue should’ve been solved when printing PLA. But the results are still bad.
I have also tried printing on a glass bed and still get bad results, kind of the same.

The first layer flow have been set to both 95% and 105% and it results in under and over extrusion.

I’m currently out of ideas of what to check.
Do I have hardware issues or just bad settings?

Filament used when printing is Hyper PLA supplied by creality.

1 Like

What slicer are you using…? Have you changed any settings for the Z offset to see what effect it has…?

I’m using creality print. Have not yet changed the z-offset. Don’t really see how it will make any difference when I sometimes have both under and over extrusion in the same test.

My bed has the same issue but I’m not having that problem as in your pictures.

For PLA Silk or Generic:
Nozzle: I use 220-230C
Bed: 55C
Reset the profile and start again.
I did a test with a 50 x 50 piece and checked different z offset settings.
See what that setting is in your profile for PLA.
I don’t think it’s an extrusion issue.
The nozzle is either too close or too far away…


Made one more test when I preheated the buildplate for a longer time to 45 degrees and then made the auto leveling. This time the results turned out better, but still bad at the edges. The exact same settings otherwise.

I am able to print smaller things with ok results. But if I place several of them all over the buildplate some of them becomes pretty bad.

Maybe the main issue is the buildplate anyway which just continues to change shape…
There is just to much residual stresses in the material from the manufacturing.

1 Like

I had this, after the first 2 horrible attempts. In C-Print, after an excellent suggestion (Thx mucho @jimandyen !) modified the settings to Z-offset -0.04 (under Experimental tab cuz nothing else really works).
I started playing to see the effects of altering a few variables.
Across the bottom is speed based on 300mm/s in %
Up the side x, y, z represents the temp 220, 235, 240 (otherwise 230)
Bed temp always at 60c
Lotsa stuff going on (started shimming underneath with aluminum foil strips)
As a result, I print in particular areas depending on the print and the dimensional accuracy required.
I have a brand new bed sent by CS (Thank you!) that I haven’t used yet because my prints are fairly consistent now at 300-600 mm/s

1 Like

I always check this box for Print Calibration. I noticed that the bed seems to adjust as the print is being made. Maybe someone knows a little more about what that does…?

Yup, I use it for every print. It’s an interesting setup for sure. Similar effect to the BLTouch as it modifies the Z for every point on the bed. As the stepper motor moves at differing speeds, depending on the bed aspect change, it almost makes it musical! Neat effect, +1
But it does make a calibration map, just wish I knew where the file gets stored so I could take a look at it, just haven’t made the effort yet.

Got it. Thanks for the explanation. It does seem to make a difference…

I have also tried this things with z-offset and other settings as well. It will be a difference in some spots but worse in others.
I was in contact with CS and they made me do some test when using paper as shims under the PEI plate and suddenly the results turned out a bit more even. So now I’m currently waiting for a new hot bed.

I have managed to get pretty ok results with a print bed temp of 45 degrees. But when printing ASA at a temp of 90-100 degrees the shape of the hot bed is changing way too much.

I have tried running the auto bed leveling at different bed temperatures. It works at 45 degrees but at 90 degrees it waits until the temperatures lowers to around 50 degrees. I guess it’s due to the nozzle sweep. Hopefully creality will change this in the next firmware update. Think it will make a huge difference.

Interesting about the calibration. If I put a check in creality print and send directly to printer I won’t notice any difference. If I send the gcode to the printer and start the print from the display with the calibration box checked it will do the z pattern test. Either way the bed is always changing position in z depending on where it prints, this according to the latest auto leveling performed I guess.

I have the same problem, CS is silent for more than a week.
First think I did is to upgrade the firmware to the latest version. It changed the patterns, initially it was mostly underextrusion, and after upgrade it is depending on the place of the bed, sometimes under sometimes overextrusion.
I’ve also noticed that my upper X axis is wobbling(vibrating) and because of that I have a first layer kinda smashed and wavy.
It’s a pity that Creality is selling flagship products for 500-1000 euros but didn’t care about support at all. It is rediculous that they are not answering for a weeks.
I have to spint only a small items in the specific areas of the hotbed otherwise the quality is pretty low

Thanks to a lot of the 3D community and my own bullheadedness, I printed this beauty today. 4hr print and it’s almost mirror smooth due to a 0.01mm change and about 7% alteration in my cooling setup. the rough edges are by design but the print quality… giggity
Goes to show, it’s not an ‘out-of-the-box’ retail quality unit, but it can get there!Let us know how you’re making out, I’m game for any challenge as are the folks here!

I’ve heard about this common K1 Max bed issue but purchased one anyway. I believe the problem comes from an extruded aluminum plate. In anticipation I began investigating the solution. In a few weeks I hope a custom CAST aluminum build plate will be available. It’s made of cast aluminum instead of extruded and about 6mm thick. The 2nd problem is the bed heater. After much surfing and discussion. Creality does not have an option to purchase just the bed heater. It’s dual voltage and impossible to find after market. Keenovo can produce a custom bed heater for a reasonable price. After the build plate becomes available the heaters should follow suit. So far I believe Creality is frowning on this modification. I have my new machine but stopped installation after I found the bed hold down screws were removed and missing. I’m waiting for Creality to offer their explanation before I do a return due to my belief I received a refurbished or returned unit. However for the price, features and build size, it is less cost than my self sourced Voron 2.4 350mm. Even after the cost of a custom build plate upgrade.

An update, I don’t know if you saw this. https://www.youtube.com/watch?v=3e65eMkS_Hc

That video is outdated due to a newer firmware being released since that video was made. A lot of fixes and improvements were made in regards to first layers in the latest firmware.

That link and many others for K1 are included in the outdated video.

The installation helper script is constantly being updated every time a new firmware is released and quite often will actually be ahead of most released versions of the firmware as they tend to implement updates as soon as they can obtain a pre-release beta which are quite often released for testing purposes. YouTube videos however, become outdated as soon as a new firmware is released.

Even now updates are being made to the helper script, for example at the time of writing this reply an update was made within the past hour

Therefore the installation helper will always be more up to date than a YouTube video thats around 1 month old.

Responded at the following thread as well as that is where the Helper Script link was posted…