K1 MAX first layer issues

Can anyone suggest any possible fixes?
Did already bed leveling,XY tensioning,tried differenr flows and z offsets.
anothing seems to help.
I have over extrusion and under extrusion at the same time.
It got worse since the X axis (almost sure it’s X) started vibrating,initially it wasn’t that noticeable but it vibrates more and more especially when traveling diagonally during printing.
I checked all the screws for tightening, i unscrewed and tightened back the hotbed.
I checked for any wobbly/loose rod.
Couldn’t find any obvious issue.
Also unrelated since upgrading to when the bed is raised when starting a print from it’s default middle position it vibrates loudly until it stops for leveling than it goes to normal,seems it’s something embedded in the latest version.

There is a Z-offset setting in the expert mode now. Unfortunately it has to be set again for each print. You could increase the Z-offset by a few hundreds of a mm as it is too close. I hope it is consistent at least, so that a higher Z-offset fixes it. A permanent solution is currently just to include it in the start GCODE that the slicer generates.

Well the issue is if i play with the Z offset i will have worse under extrusion while solving over extrusion.
I can permanently set the Z offset in the Extruder tab in G code section.
i tried playing with the Z offset and it didn’t help much.
I think it’s more related to the vibration of the rods that throws off the extruder.
Maybe the rods are not straight or parallel,can’t really meaure them, especially the Y ones…

Hello @ …! :wave:

Welcome to the Creality Forum…! Creality

Sorry you are having all these issues with your K1 Max. :thinking:

Have you done a factory reset…?

Not saying it will solve the problem but sometimes it makes mysterious problems go away…

Did a factory reset.
Z calibration.
XY tensioning.
All screws tightness check.
Flow calibration.
Temperature calibration.
Pressure calibration.
I’ve been troubleshooting for 1 month now since i received it.
Used up 1 spool of HyperPLA only on testing…
Tried printing but always stopped them as they were quite bad.

Assuming you are using Creality Print…

Can you show us screen shot of where you are setting the Z offset.? I can’t find where you are setting it in the Extruder tab.

I only have this in Creality Print:

You are in the filament tab.
Go to extruder admin tab and you can enter there the G Code for the Z Offset.

Nozzle admin, not extruder admin

I’m not finding it… :face_with_monocle:

I am using this button here:

This screen does the same thing as changing settings in the slicer I believe…

Click K1 Max_0.4 nozzle and afterwards Manage.
Than go to G-Code tab.

That is the same as setting in the slicer.

I would look at all your slicer settings or set everything back to default in the slicer. Unless it’s a mechanical problem with the printer many times it can be traced to an incorrect setting in the slicer.
I know because I’ve made a change once and couldn’t figure out why the extruder was acting up…
Turns out I had the retraction setting wrong. I had it set to what I thought was .09 but then it saved to 9.0 and that didn’t work out well.

I reset everything to default. Slicer, printer. No change.
I played with flows, offsets, retractions, temperatures, line widths, etc.

Also i don’t see how can any slicer setting cause the XY to vibrate so loud.

That’s true. I don’t think it would cause that either.

I’m out of ideas. Hopefully someone with more knowledge than us will chip in here… :slightly_smiling_face:

This is the latest result.
All reset with the following bed level.

That Bed mesh data is well within the tolerances. It looks good…

Try setting the Z offset while it prints that out…
Use the menu on the printer…

I looks a little too close to the bed…

Just for grins and to compare try checking this box before the next print to see how the layer looks…

I tried.
If you look close at the print the fromt is already under extruded…

I tried also that Calibration option.
Stopped using it when i saw it prints over the zigzag directly instead of stoping for you to clear the printbed.