K1 Max - Model fan change speed every 3 seconds!

Hi
Εvery time i print any model in K1 max the model fan works at max speed to 50% periodically every 3 seconds and unfortunately i can’t change fan speed manually! Any suggestion?
Thanks

Look in the GCODE, this is surely something the slicer set there like this. Changes in the GCODE overwrite the last manual input, so it does not stay the same if you change it in the web interface. You would have to adjust the slicer settings.

Hello @Vasilis and Welcome to the Creality Forum…!!

What @s3sebastian said…! :+1: :+1: :christmas_tree:

If you are using Creality Print slicer there are fan settings you can adjust…

2 Likes