K1 Max Time Lapse not working after deleting old files

Time lapse was working perfectly until I deleted all stored time lapse files.
Now it wont work at all.
Anybody else found this - anybody at Creality have an answer.


Ralph Walsh

I think @Ralf-Creality probably knows the K1 firmware best.
Can you give a bit more info? Probably hard to reproduce that issue if it does not happen to others when deleting time lapse files. So you have free storage now, what firmware version are you on etc.?

I am on firmware version which is (I assume) is the latest as I have set up automatic firmware download.

Not much more info that I can give. Simply deleted all time lapse videos now it wont record. Everything else is working perfectly.
I did a factory default reset but no different.
I Have sent a bug report to Creality.

Thanks for the reply s3sebastian will message @Ralf-Creality

Hi Guys, You can stop looking. This bug has rectified itself. My K1 Max has decided to start recording time lapse again, ???

I needed to do a quick prototype print and low and behold what was in the Time lapse folder but a video of my job. Tried it 2 more time and it worked each time. CRAZZZYYY.

Thanks for this that responded to my call.
I’ll call this case closed.
Ralph Walsh

For those that took interest in this post:
Creality Support got back to me really quickly (Thanks) and asked a couple of questions which prompted me to realize the solution to this problem was that the files I was printing and trying to time lapse were NOT large enough to generate a time lapse video.

So NOT A BUG just a dumb operator.
Many thanks to those who took an interest and especially Creality Support.

Ralph Walsh