KE bed leveling

I have noticed that when I perform the automatic bed leveling, that the offsets tend to indicate that the bed is a little high at the front. While the auto leveling is detecting and compensating for this error, would it be any benefit to shim the bed to improve the level?
Thanks
Rich

As I understand it from the more experienced forum users: No for a number of reasons. However it couldn’t hurt. If the shims don’t work then just take them out. Just make sure you calibrate again before/after modification.

Here’s an interesting video about bed leveling I found :
https://www.youtube.com/watch?v=8PEsPLDxt-c.

Lensman
Thanks for the reply and link. I watched the video and the pre-heating time is interesting. I will have to try that.
Best wishes
Rich

Hi,

My V3 KE also show very high in one of the corners on the Web page of the printer. But the auto leveling solve those issue completely.
For testing those I created 22x22cm(0.2mm height) flat square in Blender and printed with initial layer speed 200mm/s (travel speed 300mm/s2) and initial accelerations print 800mm/s2 and travel 1000mm/s2.

I get totally perfect surface (practically membrane due very thin) with those settings without any Z level problems. If you print with high speed (above 300mm/s and above 5000mm/s2) dont be surprised if you have Z level errors those initial layers need to be slow.

Do you have a picture of that test print? I’d be interested to see the quality.

Give me a day I will print out again tomorrow. And upload both the model and the picture for Creality Cloud.

1 Like

Here is the Creality Cloud link: Ender-3 V3 KE Z-layer testbed URL

Interesting your slope (deviance) is pretty close to mine. It looks like you too have some high and low spots on that test print?