Need help: getting prints to stick to the conveyor

So I just recently purchased a CR30 and I followed all the leveling instructions and videos. When i run a print I just cannot get it to stick. I tried adjusting it on the fly, tried different sliced files, got the purge lines to print and partly hold, followed the Creality leveling video, etc etc. I just cannot get it leveled to print. I own two Ender 5’s and an Ender 3 so this isn’t my first printer. Can anyone help? It looks like when the nozzle moves to recenter to start the actual print it is a lottle higher then the purge line.

Thank you.

Hello @warriorpriest ,

Glad you could join the Creality Forum. Welcome…!

A couple things could be the problem. One being you might need to adjust the Z offset. If it’s too high or far away from the bed the filament won’t stick…
What temps and filament are you using…?

I hope I’m understanding what you are saying there… :thinking:

I am using pla+ at 200 and 60.

I level the bed. The purge lines print and then it raises and lowers and starts the actual print but it isn’t close enough to the conveyor. How do I adjust my offsets?

Other slicers should have some kind of adjustment also but
if you are using Creality Print then go to this screen:

Use very small adjustments.
A negative number will move the nozzle closer to the bed.

Thxs Jim. I am going out of town for the night, but I will trying this when I get home tomorrow. So I guess the best way to test is adjust it, try a print, adjust it, try a print, etc??

Yes. You only have to run a simple print to see how it’s working.
Maybe read up on what the Z offset is all about and how it affects print quality if you need to. Here is one of many explanations of how the Z offset works :

1 Like

Sorry for the late reply. I came down with bronchitis. I have creality slicer 4.8. I do not see the option needed. Is Creality Print different?
Thank you for helping.

I downloaded the one you have and it doesn’t have those settings.

I haven’t used Creality Slicer. I’m only familiar with Creality Print right now. Not sure why it’s not showing in your settings…

I seem to have it leveled, but stuff still isn’t sticking. This is so frustrating.