New Ender 3 S1 rebooting issue

New to the world of 3D printing. Wife got me the S1 on recommendation from a friend. But when I tried a print, the unit would reboot randomly then it would say it looks like you print was interrupted would you like to continue. In searching the internet says could be bad SD card, so I get a new SD card and format in fat32 and then I put in the unit. Hit the print button, shows the print I want to print, but as soon as I click on the unit reboots. So frustrating. I was able to get it to print the base then it rebooted again. Any ideas? Or did I just get a lemon. I’ve brought in the file to Prusa slicer, convert to Gcode. I can’t think of anything else.
Any help would be appreciated or should I just contact Creality.

Hello Mr @plouie10
Welcome and thank you for joining the Official Creality Forum…!!

Make sure the power supply is set to 120V not 220V.
Check that first if you haven’t already…??

Sounds like you will be enjoying your new Ender 3 S1… Hopefully we can get this issue figured out…

OMG thank you. It was on the wrong setting.
I’ll give it another try.
I feel so stupid

Let us know how it’s working now… Have fun… :clinking_glasses:

Okay next problem. Says it’s printing ( and rather fast ) but nothing is happening? Any suggestions?

When you say nothing is happening…No filament coming out…??

To be honest I’m not familiar with that series of printers. I have a K1 Max. Maybe reset the printer and calibrate it again after running that wrong setting might have interfered with it.

Ha Ha… This is above my pay grade… :upside_down_face: We have some pretty knowledgeable Ender users on here who’ll help you…

Yes nothing happens. Print head doesn’t move at all. Just sits there, but if I cancel will park the head. I’ll try the reset tomorrow.
Thanks for trying

Ensure your exported gcode files do not have a really long filename, some printers will act as if they are going to print and then just remain still even though the progress bar is indicating that printing should be happening. Usually if you shorten the filename you should find the printer will read the file and print normally.

Good luck!

Thanks no this is something more serious now. I have a ticket opened with Creality. The auto levelling won’t work. Print head just stays in the middle and says it’s starting then goes back to the main screen. Plus when trying to print, the print head just stays in the same spot but the progress gauge shows very fast progress on a 21hour print. Anyways, They first wanted to to upgrade firmware so I did to 3.19 but same difference. Thanks for all the replies

Good luck and hope you get it resolved soon.

The progress bar moving fast is generally a file issue or filename issue. Hopefully Creality support can point you in the right direction.

Thanks that’s good to know. So would renaming it help? But that doesn’t explain my auto levelling not working also.

In theory yes renaming the filename so that it is shorter should help the issue with the progress bar moving fast but nothing printing. It wont however fix the weird issue with the auto leveling. Have you managed to successfully level the bed using the AUX leveling procedure at all?

When I tried to use the cura slicer it did everything except feed filament. Using the Creality slicer on the same stl file it worked so maybe you try using it. You can download the Windows .exe from the Creality site. It will run under wine if you are using Linux.

In the end there was something wrong with the printer and I sent it back. I now have a replacement S1 Pro and seems to be working great. Thanks for all the suggestions and help

1 Like

Glad to hear you were able to get the issue resolved with a replacement machine :slight_smile:

Thanks for letting us know. Much better than leaving everyone wondering :ok_hand:

1 Like