New Ender 5 S1 issue

I received my new Ender 5 S1 and managed to print 2 parts before the printer failed to work correctly.

The printer will now heat the nozzle, sometimes the build plate but will not move the build plate or extrude any filament. The progress display will show 100% progress over a few minutes rather than a few hours.

Here is a link to a video of what the printer is doing (or not as the case may be).

I have tried the following to fix the problem by:

Updating the firm ware - both motherboard and display from 1.0.6 to 1.0.7

Creality slicer V4.8.2-76(Ender-5 S1)

Creality slicer V4.8.2-73(Ender-5 S1)

Creality Print Version V4.3.7

Using various different models in each of the above software.

I have checked the Gcode with an online Gcode viewer and it seems to render ok in the viewer.

I believe I have tried any software/firmware solution so it would appear that the issue is with the printer itself.

I’ve checked that all the cable terminals are well seated.

Any thoughts?