New Ender5 plus - rookie

Good Day Nikoli,
I recently purchased an Ender5 Plus, I have it put together. I have the filament fed through. I did the auto level. I started a print job TUZI from the card that I inserted, but the filament doesn’t feed correctly and it stops coming out onto the bed. It kind of seems that the feed keeps retracting. I tried numerous times with the same outcome. Nozzle temperature is set to 200c and Bed temp is 60c. Print speed is 100, I also tried 50. The tension for the filament rollers is tight and the filament doesn’t slip at all, I tried tightening and loosening the tension, but it didn’t help. I am in the USA (Florida), I believe you are in the UK. I would appreciate any guidance you can provide. The firmware version is 1.70.3 BL
Thank you,

Hi @tonymarsico.

I would recommend checking that the voltage selection switch is in the correct position for your region. There is usually a 115v/230v switch that you might need to move to the 115v position.

I would also recommend checking over your cabling to be sure that the extruder is plugged in correctly and that no wires are in the incorrect places.

There isn’t a switch on the side, its blank. the unit is setup for 115v as it is listed on the side. the wiring is correct and the connectors are seated firmly.

What slicer software are you using…?
See if you can print something else to see how that turns out…
Look at the settings in the slicer. (Retraction)
Maybe set them back to default

I have only used the display on the machine to print. I have downloaded 3 different slicer software, but they are erroring on my computer. (4.8.2 build254 or 279, or 291)
I tried all 3 versions, but neither work on my PC.

Creality Print…?


After several downloads, installs, deletes and removals i was able to get Creality Slicer 4.8.2 build 254 to open on my PC.

Yeah… :+1: :grinning:

The filament still isn’t feeding properly. the extruder is feeding and retracting and the amount coming out is very little or nothing. Something still isn’t right. Im not sure where the flow of filament would be in the UI. I have not found anything. If i could get a model to print once, I may be ok. Is there support for this machine? Someone I can talk with that has the same machine.

There are flow calibrations that you can perform from within the slicer, here is a guide on how to do that…

Creality Print Calibration Tutorial

Also in the Creality Print slicer settings you can adjust the flow according to the calibrations that @Nikoli linked to or to experiment.

1 Like

I don’t have that functionality in my UI. I am using Creality Slicer - version 4.8.2 build 291

Oh.Oh Sorry about that. I misread. Thought you had Creality Print… :stuck_out_tongue_winking_eye:

I would recommend testing with Creality Print as Jim suggested as I believe Creality will be focusing more on the Creality Print slicer than Creality Slicer.

Are you using the original extruder? I had no joy with it as it only has the one driven gear, I had more luck with a dual extruder like this :-

I know I had to change to e-steps for that which took a while to calculate.

But eventually gave up on that and bought an NG Micro Swiss, ditching the Creality hotend and extruder, far better.