New Neo: stops extruding filament halfway through print

Hi, everyone! I’m running into some challenges getting my Ender 3 v2 Neo up and running. I’ve never successfully completed a print.

What’s happening:
It prints a great base layer, good adhesion. It prints about half successfully. Then, it suddenly stops pushing out filament. The extruder wheel is spinning, so it’s trying. But, almost nothing is coming out. When I pulled out the filament, I noticed there is a narrow section about 3 inches from the end of the filament. It’s as though that portion is melting or being stretched out before it gets to the tip of the nozzle.

Video of failing print
Photo of filament
Photo of half print:

What I’ve done so far:

  • Leveled several times
  • Adjusted the z-index several times
  • Checked for clogs (none exist = when I manually feed, the filament comes out perfectly)
  • Calibrated the e-steps
  • Adjusted speed down from 100% to 90%
  • Tried printing a known good model (the included rabbit model)
  • Reformatted the SD card and rebuilt the gcode files

I’m at a loss. Any suggestions? Thanks in advance for your help!

Unfortunately no help from me but I started experiencing the same issue recently so I’d love if someone has a solution.

In my case, I got the printer last year and used it fine for several months, then on one longer print (12 hours or so), it stopped extruding halfway, ruined the print. Figured it was a clog, changed the nozzle, cleaned out the bowden tube, tried again. Same issue. Changed some settings, cleaned it out again, tried another print, again, 10% in it stopped extruding.

Changed the extruder for a dual drive, cleaned it yet again and adjusted the e steps… same problem. Also with the new extruder, it makes a chirp noise on the retraction and I think it’s not actually retracting anything. I’m going to try slowing down the retract speed and see if that helps any. It seems to feed fine and yet doesn’t during the print. Similar to your problem, I can hand feed and control feed fine, just doesn’t work part way through a print.

Then I realized I might have been putting the bowden tube in wrong and leaving a gap so I purchased the capricorn tube upgrades and made sure to fully seat the tube and tried again… still, same issue. I’ve tried printing different parts, different settings, and still the same problem.

The issue is getting frustrating and I’m running out of ideas. Any help would be appreciated for both our sakes.

I have the same issue, tried upping the heat, slowed the print speed. The heat block gets crimped from the mechanical extruder pushing, heat melts the center core which prints with a very fine thread. Then stops. Nozzle is likely blocking but raising the Z level makes no difference. I backed off the tension on the mechanical extruder so it wouldn’t jam the filament so hard. I
have become a wiz kid at disassembling the whole extruder and reassembling it super fast, Again works for a while. I have ordered a replacement extruder.

1 Like

Did you order the Upgraded version of the extruder from Creality…?
Upgraded Ender-3 V2 Neo Extruder

Sounds like I will be very soon. Didn’t know it was available.

I’m really sorry you all are experiencing the same thing.

I might order the new extruder, as well. But, frankly, this whole situation is a real bummer. This is a brand new printer and has never worked for me. I’ve been troubleshooting for 2 weeks. :confused: I try to be really patient with tech (especially, newish tech), but this is totally not worth the effort, so far.

Here is what I tried after nutting this out for ages.
Start your first layer and adjust your Z offset until the filament sticks, this is quite tight but seems to work.The danger is backing up the nozzle and heat block. After the first layer is down, back off the Z offset at least 4 one hundreds, causing the nozzle to rise and flow easier. It’s still tight but won’t scrub your work. For me it continued printing until done.

1 Like