New user first few prints were amazing but since! Enders 3 s1 pro


First time user /poster so any help very welcome

My sons had the ender3s1pro for Christmas and initially we printed without a hitch out of the box

Bitcoin, rabbit, cats ghosts etc all worked like a dream.

Midway through ghost we had to swap from the free filament in the box to a roll of ender PLA without issue

Subsequently have printed a few llamas then this morning on of the two over high llama arrived with out the top of it head.
Since then we’ve not been an Intial layer of anything to stick to the print bed

Today I’ve levelled - many times
Stripped the machine back and followed the instructions in the video and loosened wheels where necessary and nuts on the uprights lowered the cross bar to the base etc and levelled again but to no avail.

It looks level - tried also with paper and resistance seems similar

Running with bed generally at 60 and nozzle at 200

The initial line it prints on the left starts midway up the bed rather than at the beginning and the filament seems spider web stringy when it moves to centre

When it starts the main build the first layer just doesnt stick - then bunches

I’ve tried upping the temp on the bed to 65 - to no avail

Below is a photo of info screen in case its firmware issue but seems strange that it would be fine one day and not the next! If it’s firmware

Any advice greatfully received



Hey there @Arthurbear

Welcome to the Official Creality Forum Creality

Glad you could join us…!!!

To start off I noticed that the first roll of filament worked fine and then after changing filaments the problems started… It could be filament needs drying.
If you have a picture of the filament not sticking to the bed that would help.
Sound like you’ve leveled the bed and all that…

Thanks for your reply photo of print below

It’s a little better this time past couple of goes it’s just picked the first up and knotted it pic in next post

Thanks for help

It looks like you need to adjust your z offset as your purge line does not look very squished into the bed and the perimeters of your model are not sticking to the bed. Try printing a model with a large 1st layer surface area so that you have time during the first layer to make adjustments to your z offset until the filament is being laid on the bed correctly. Lowering your z offset should help the filament adhere to the bed.

In addition to Nikolai’s suggestion, pls use a pice of paper to adjust the Z offset. What I did initially (when I received my machine), I tightened down all the bed adjustment screws to their limits (ie. I set the bed as low as I could go), then I used Z offset in the middle of the bed, using a piece of paper - made sure there was some resistance to the paper). Then I adjusted the 4 corners of the bed using the bed levelling screws, using the paper. After that, you should be good but keep in mind that some PLAs like more heat while others want less, so you’ll need to experiment. I found that my machine (Ender 3S1 Pro) likes about 205-210 on the nozzle and about 65 on the bed. What I also do even before the purge line is done, is to push through some filament to check that there is even flow out the hot end. This way you’ll know that you are not under-extruding.


Thanks all

So we had some success - pill vase *2 but then back to square one

The line on the left sometimes prints well sometimes not and then it’s hit and mix

This morning I tried the bitcoin again (first print we did out of the box and that time was perfect ) pics below

And in next couple of posts

I would recommend checking over your printer to make sure the printhead is not loose or wobbly and also that the bed is not loose or wobbly. It still looks as if your z offset is not quite dialled in properly yet but if you have any loose parts then this would explain the variations you are seeing.

Thanks for your reply.

What do you mean by dialled in??

Dialled in refers to everything being correct and working as it should :slight_smile: