Noob with Z-Offest Problems

This is my very first 3D printer. I have been looking for the answer and I cannot seem to find one. I have a 2-week-old Ender 3 with a CR-Touch. It is running firmware. Twice now I have managed to get the Z-Offset in the right place and have made some great prints. Problem is, I have no idea how I got it in the right place. I’ve followed many videos and articles but am having no luck. I’ll play around finally get the Z right and prints great. (At that time, I just leave it on.)

Here’s the steps I just took.

Turned the printer on. Had to reset the Language to English. Looked at the Z-Offset. It was set to 0. Tried ‘Load Configuration’. Z Offset still set to 0.

Set the Offset to -1.550 like it was before I turned it off and tried a print. Hot end was way above the bed and drug the filament.

Did an Auto Home. When to set the Z-Offest and it came out to -4.650. (I have run it like that, and it will drive the hot end into the bed, smashed hard up on the bed.)

I tried to Auto-Level the bed. Then the Z. Same thing.
I tried to Auto-Level the bed. The Auto Home. Then the Z. Same thing.

I have no idea what I’m doing wrong. I have, somehow, clicked around enough and made it print.

Any help would be appreciated.

Which ender 3 is it? Mine is an ender 3 s1 plus. It has a touch screen. On it I select “Settings” then “leveling” then “aux lvl” you will get a new screen with five circles with a number in each. Using a thin piece of paper under the nozzle select “1” and adjust the z offset until the paper just slides in and out. Repeat for each of the other numbers bu this time rotate the red wheels under each corresponding corner. Repeat the whole lot twice more. Then do another auto lvl to be sure. Hopefully that will work for you.