PLA print fails - Stringing and underextrusion

I’ve been printing for a few months now and most of my prints end up pretty fine, but recently this started happening:

I print on a Creality CR-10 Smart Pro with 1.75 mm PLA and a 0.4 mm nozzle at 200 °C nozzle temperature and 60 °C heatbed temperature. There’s major stringing, and the supports and small printed structures like the fingers have big gaps, so technically that would mean it’s both over- and underextruding? I tried adjusting the Z-axis. My print bed is probably bent down in the middle as per the sheet of paper leveling and I’m wondering if the x-axis isn’t bent upwards, too. Nonetheless, I could still manage to print out some nice big parts until a few days ago and the print bed and x-axis being potentially bent is something I’ve noticed a while ago already.

I tested the drive gear (sometimes it ticks mid-print, is that a sign that something’s off?), and with manual in and out commands, the measured distance is equal to the requested distance, so that one doesn’t seem to be broken. I cleaned my hot end, unscrewed everything, scrubbed off some molten PLA, changed the nozzle, and tightened the hot end back together with the relevant parts heated up to 260 °C. I tried cold-pulls, around 8 of them, heating up to 200 °C and pulling at 90 °C, using the same as usual white Creality PLA filament. I can’t see any debris and the shape of the thing I pull out seems the same as what others find. Another 2 things that changed are a firmware update and an OrcaSlicer update (I sadly can’t roll back to the old version to test if that’s related).

At this point I honestly don’t mind the stringing, it’s just the holes that I want to fix. I can remove material in post-process, but it’s a real pain to add some and the prints are really weak, too. One of the fingers just broke off. I also though of the filament potentially being wet, so I bought a Sunlu FilaDryer S2 and dryed my PLA for 12h at a temperature of 55°C and that didn’t fix anything.

Is there any quick way for me to send my OrcaSlicer printer, filament, and process settings so you can better help me with the issue? If there’s a chance I might have missed something during one of my attempted solutions, what are typical things I could’ve missed?

Best regards,

I just tried playing around with flow rate and I increased the retraction distance from 3mm to 5mm. Also disabled the new Scarf joint seam feature on Orca and everything’s getting progressively worse. No matter the settings, it now won’t print anything beyond a height of 2-3mm off the printbed. It just doesn’t extrude any filament. I’m thinking maybe dismantle the direct drive extruder and check the drive gear. Do you think that’s likely to resolve the issue? Does anyone know where I can get a replacement for it in case the drive gear is broken?

Did this just start happening? Is the printer new? I found these for you to check out. Hope they solve your issue.

Last resorta

I’ll look into those videos, thank you!
It started a few weeks ago on filament change. The filament runout sensor triggered and the printer pulled up hot filament by a good 3-4 cm which should be illegal, and then everything went downhill, when I put in the new filament (which is supposed to be the same as the old one). I finished my current print over a few hours with a bit of stringing and then next print nothing worked anymore.

By “pulled up” do you mean when you retracted it to change the filament or the printer automatically retracted hot filament into the extruder gears? Regarding filament: Depending on what brand you use there might not be consistency from roll to roll. It’s like fabrics, different dye lots can yield slightly different colors. I’m sure the same is true for filaments but it shouldn’t have a major impact. Do you dry your filament? Maybe it absorbed some moisture?

It was automatically pulled up. I did try to change my settings after the roll change, but I really wasn’t able to find anything that solves this.
I didn’t dry my filament before, but after the new roll I dryed using the Sunlu Filadryer S2 for 12h on 55°C. The humidity went from 70% to below 20%, but I couldn’t really reach 10%. Still, despite the massive difference in humidity, drying the filament changed close to nothing, so either the filament was dry and only the air was moist, or there’s another problem on top of it.

I just looked up the CR series as I have no familiarity with them but the principles are all the same anyway. Outside of the normal retraction I (too) don’t understand why the filament runout sensor would retract the filament unless that’s a new or unique feature to the CR series? On my V3 KE it just stops the printing and I have to manually retract/replace/extrude. Wouldn’t extracting the filament 4cm would remove it from the extruder completely?
There must be a setting you can adjust regarding the filament sensor and related retraction. I would do a test: put a cut length of filament in the sensor/extruder and let it run out again to see what it does. Did you check your retraction settings regarding the stringing you’re experiencing? Mine is set to 0.8 which works for my printer.

For now I just disabled the runout sensor entirely, since it’s sitting way too high anyway, I lose out on around 30cm of filament, which is quite the waste.
The retraction setting is on 3mm for my direct drive extruder. It was much lower originally, but I increased progressively over the months. I tried increasing that to 5mm, but it just made things worse for the underextrusion. I guess you can’t have stringing if there’s no print, so that solved the stringing. :')
I’ll test the runout sensor as suggested. :blush: