Print fails with Ender-3

Have my Ender-3 to the point where I can get a print started, they all seem to just stop at some point.

I’ve noticed it will just stop printing the object, go to an edge of the platform then return and resume printing.

If the print is several layers thick the filament isn’t touching the bed so it just makes a big loop.

Also see the printing stop and filament reverse then go back in and start printing again.

Still have the No TF Card problem. Problem is intermittent, plugging it in and out can get it to work.

Now, my problem is that prints get started fine and then printing just stops. Could this be related to the card reader problem?

Can you load files using a flash drive connected to the mini USB port?

It seems to me a tf card read problem could do this.
Get some electrical contact cleaner. SAFE FOR PLASTICS. I like MG Chemicals brand. Electrosolve. Shoot it into the card slot while powered off. Clean the contacts of the card too. It evaporates very fast. Good ventilation, no sparks or flame!!!
Copy all the files off the tf card. Reformat the card. I think you need to do FAT32 format. Do the full format, not fast format. Copy the files back.
I think you can also download the Ender 3 card files from Creality site.
Maybe this will help.

I have noticed in some of my exploring, references to printing via USB port.
Cura seems able to send a file direct to a printer that is hooked to your PC via USB? I am going to try this out at some point. But maybe you should stick with the regular for now. I am not an expert in this by any measure.

Seems pretty straight forward to print from a connected PC. Just get the Mini USB cable.

Turn off power saving on your windows pc otherwise the print will stop while using usb. If you have an old laptop, pc or sbc sitting around install Linux on it and install octoprint then you can send files from the slicer to it and that acts like your card and prints for you. Plus it has many other good uses.

Basically it looks like your sd card reader is dirty or damaged and while it’s printing it’s disconnecting. Causing the print to finish as it reads line by line.

Forgot to ask.
Are you using the 8GB card that came with the Ender printer? The printer is fussy about the size and the card formatting.

1 Like

I’ve tried different SD’s and formatting methods, no change.
Tried taping the 5v pin, no help.
Giving up anyway, getting a 3v2 neo and 4.2.7 board for the Ender-3.
Thanks for your help,

Thanks for all your help.
Installed a 4.2.7 board and got the printer working.