Printer (Creality K1C) stopped printing properly

There is no category for a K1C so I used this one.
My printer has been working just fine until a day ago and now fails and creates a birds nest if I’m not watching and stop it from printing. The model I am printing is like an egg cup. It prints the base just fine but when It starts to print the “vase” part it won’t connect to the base and just extrudes where it should but nothing connects to where it should so just creates the nest. I have changed the filament with a new reel that has gone through the drier for 4 hours. This all started to happen after I used the clone function to create 4 copies of the egg cup, which for some reason changed the base from round to oval. Next thing I will try is printing a “canned” model to see if that might be the issue.

How does the first layer look? Is it nice a squished down flat or is still kind of round? I am thinking Z offset a little too high, it will run first layer but not be properly sticking to the bed. This will break away and create a birds nest.

I tried a very simple block print and everything worked fine. I think the issue is probably with my original sketchup drawing, Onward and upward.

Can you post a photo of a print? How about a known good GCODE file that printed well before?
What you described with the vase sounds like massive under extrusion.

I tried some other prints and everything worked fine so I think the problem was in the model design. I sure don’t understand the problem with the cloning though. That would have to be a problem withe the Creality Print software I should think. I’ll have to troubleshoot that issue some more.