Problems printing black PLA

Hello everyone.

I’ve had a K1 for about 6 weeks.
It’s my first 3D printer, so I’m new to it.
So far I’m getting along well and my first prints have also turned out quite well.
Whenever I use black material, it just creates garbage.
I’ve tried different manufacturers, but it just doesn’t work (see pictures).
Either the printer tears the first layer, the parts break apart when they are released from the print bed, or they are deformed.
I use “Normal” as profile and “Generic PLA” as material.
Print speed 50mm/s, 210°C print temperature, 45°C print bed temperature.
If I use a different color (yellow, red, silver, gray, green - it doesn’t matter) with the same settings, the printout is ok.
Only black doesn’t work at all!

It’s the same with Hyper-PLA.
I bought another roll of Giantarm HS-PLA - this works better than the Hyper-PLA, but the first layer is also torn.
What am I doing wrong?

Incidentally, I have similar problems when printing with PETG - the first layer on the print bed also tears here.

Thanks in advance!

Hi, @Crazyboy666

The nozzle is too close to the platform.

Clean the nozzles and heat bed and then re-level the self-test, print black PLA can be appropriately increased print temperature.

Reference data: Printing nozzle 220°C, Printing platform 55°C

Heya! Just curious if you use the material profile specific to it and what do you use as an initial layer height?


I‘m using the „Hyper-PLA“ material profile with the „normal“ printing profile.
Initial layer height is 0,2mm, temperature 210°C, build plate temp. 50°C for initial layer, then 45°C.
Cooling 50% at first layer, 100% (automatic) from 2rd layer.
Printing speed reduced to 250mm/s, otherwise the filament would breake.
I‘ve received a new black PLA today and I will test it tomorrow or friday.

Best regards,


I really want to see where this goes! This is an issue I’ve never even heard of, just dark rumor/drunk humor…lol
But seriously, have you tried this with AI on/off, LiDar on/off? I had limited success with AI off, limited to 1st layer detection (which didn’t work).
But I’ve now tried a few kinds of transparent PLA (1 clear, 1 glowy red) and they seem too brittle so I changed a few things. rev bowden setup, skid the filament sensor, wall mount filament, use cappy tubing, fix extruder’s bent pin, y’know…the usual.

@Crazyboy666 Did you ever figure out what was going on with the Black PLA…?

Had the same issue, I think it’s because there’s not enough difference between the printer bed colour and the filament colour, hence failure in detecting correctly.
I may be completely off the mark, but I have no issues with colours, only black - so I’ve surmised that that’s the issue.

@Poida That’s a good thought about the colors being the same. Could be the problem (After my nozzle tried dig a hole in the build plate I unhooked the Lidar). I wonder if you changed to one of those gold colored plates…?

Hello together.

Since a few days I’m using the upgraded extruder and all my prining problems are solved.
No more underextrusion, stringing or interrupted printings.

It seems, that the extruder was the problem…



Yeah…! Good to hear… :star_struck: