Resin won't release from FEP film

Hi All,

I have the Halot Mage and I’ve been trying to print something useful for weeks now. I’ve only had a single successful print so far. I have been experiencing issues with the original standard white resin (in an aluminum bottle), and more recently the newer water-washable grey resin.

I found that some folks have had success using WD-40’s Specialist Dry Lube with PTFE. So I replaced the FEP film with what came with the printer and then applied the dry lube. Then I ran a calibration test using multiple exposures from 1.8s - 2.9s using UVTools.

Great software BTW. It allows you to print each layer with different exposures which is useful for calibrating exposure times without having to print, clean, reset, and repeat a dozen times.

Anyway, the calibration prints ran, but two of the longer exposed samples still stuck to the film. At this point, I don’t know what to do. When I replaced the film, it was as tight as a drum and perfect. Why does everything stick to the film? Do I need to decrease the layer thickness? I have it set to 50um which is the default for this printer.

I’m just getting so frustrated with all of this and wasting sooooooo much resin in the process. Please help.

Note: I built my own FDM printer from scratch back in 2010 and didn’t have this many problems.


Sorry for the delayed answer. Maybe I can help and offer some advice. There’s a few factor of consider.

  1. Make sure the temperature in the room is above 20degree C
  2. I have a mage pro and I can’t speak for Mage but I run my bottom layer at least 30 second.
  3. Lift speed 30mm/s or 50mm/s dynamic mode, I 've tried normal mode running under 10mm/s but I find the printer can sustain high speed. at least 30mm/s above.
  4. I use 1 second to 2 second for mage pro depending on temperature and type of resin.
  5. try not to pack the model too tightly to create less tension.

I hope this helps. Let me know if you have further questions.